Results 1 to 9 of 9

Thread: Problem HDD WD5000H1CS

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem HDD WD5000H1CS

    Hello everyone, I'm a new member of wiihacks.
    I have a wii sofmodded with 4.2 and I want to use external hdd with usb loader gx to play my games.
    I have a external hdd (Western Digital WD5000H1CS) of 500 GB of capacity
    I already read the tutorial in which is clearly explained how to make this possible.
    I have already made every passage of this tutorial but I still have a problem.
    My HDD works with only one game...when put other games on it using WBFS Manager, it doens't start from usb loader (I see a black screen and I have to restart my wii).
    I have also read that this HDD sometimes goes in a sleep mode and it depends by the way I connect it. What does it mean?
    There is someone that has a solution of this problem?
    Thanks in advance

  2. #2
    Junior Member wiimaster4eva's Avatar
    Join Date
    Dec 2009
    Location
    Scotland
    Posts
    1,224
    Thanks
    182
    Thanked 469 Times in 305 Posts
    Blog Entries
    1
    Did you format the whole drive to wbfs or just make a partition?
    ii acks.com




  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I format all the drive in WBFS format. I want to use it only for the wii.
    During this time I try to rip a game from a DVD and everything works fine but when I shut down my wii and then I try to start again usb loader gx I have a black screen

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Unhappy

    I am running into the same problem you are. It looks like this drive isn't the best choice to use for this. I'll keep my eyes open for any solutions on keeping the drive from going to sleep, but I think your best bet might be to try to get a different model of USB Drive.

  5. #5
    Member lfc4ever's Avatar
    Join Date
    Dec 2009
    Posts
    878
    Thanks
    40
    Thanked 368 Times in 311 Posts
    Just try different loaders,

    USB Loader Releases - WikiTemp

    You might find one that communicates to the USB HDD with better results.
    Please remember your manners - say Thank You if someone helped , it doesn't hurt

  6. #6
    New Member
    Join Date
    Nov 2009
    Posts
    67
    Thanks
    1
    Thanked 3 Times in 3 Posts
    use wii flow

  7. #7
    Junior Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Try an eSATA to USB 2.0 converter???

    I have the WD5000H1CS (MyBook Home 500GB) also have a similar problem. The loader works fine and shows the backup games but they will not load, the drive seems to hang momentarily and the loader shows a black screen.

    I believe this is because these drives go into sleep mode if the USB connection pauses momentarily. It is not possible to disable this function, I have googled and read the WD help pages etc.

    I will buy an eSATA to USB 2.0 converter and see if this works - another user reported this as a fix for the WD MyBook Studio 500GB: <http://wiki.gbatemp.net/wiki/index.php?title=USB_Devices_Compatibility_List>

  8. #8
    Junior Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK I got the drive working - I don't need the eSATA to USB converter.

    I used EASAUS Partition Manager (it's free and a great programme) to check the partitions on the drive and set all to primary - I had a corrupted partition so I think this was causing the problem.

    Currently I have 3 partitions: NTFS 398 GB, FAT32 2 GB, WBFS 100GB.

    You may need to play around with the partitions because if you create an NTFS and a FAT32 it won't let you create a 3rd primary partition (it's greyed out so you can only choose logical). Play around with it - what I did was leave my primary NTFS at 398GB at the beginning of the drive, then created a second NTFS of 98GB and called it "Wii", shifted it to the right and created a third primary partition using FAT32 of 2GB for covers etc. Then format the Wii partition using WFBS so you can load games onto it.

    The drive works with the Wii using cIOSxrev19 and USB Loader GX, recognises all games. I am using Wii system menu 3.3 but this shouldn't matter.

    I have tested it by playing Alice in Wonderland for 3 hours with no glitches, also Resident Evil Umbrella Chronicles, Sonic and the Secret Rings, and Star Wars Clone Wars Republic Heroes. Call of Duty Reflex Edition has loading problems, just trying to fix those now by changing between IOS249/222/223, I was getting #002 errors.

    One weird thing the drive does is that if you switch it on before the Wii powers up, it doesn't boot USB Loader GX and hangs with a black screen. Boot up the Wii, then plug in the power cable to the drive and bingo it should work. You can exit games and go into other games no problem, works really smoothly. If you power off the Wii and then power it up with the drive attached (so it wakes up via USB), you may have problems.

    I hope this helps! Good luck.

  9. #9
    Junior Member
    Join Date
    Mar 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have the exact same problem as you and i have the exact same hard drive as you but mine is 1tb did you get it working tell me how!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •