Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: usb loader freezes

  1. #11
    Junior Member
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    im sorry to interrupt you again.
    but now im having a black screen after starting the game and the only way to turn the wii off is again forcing

  2. #12
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    What sys ver is your wii and when did you softmod it...

    you prolly need updated IOS files...


  3. 1 User Says Thank You emuhack For This Useful Post


  4. #13
    Junior Member
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    my wii ver. is 3.4E and i donno when i softmodded it cuz i buyed this wii from a friend of mine...

  5. #14
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    i think most of your problems will be gone if you do an update to the mod that you currently have... Read the guide of Dogeggs that is in my sig... and then mod the wii with this guide... this will update your IOS files (those are what run the games) and it will update your wii to 4.1 sys menu...

    But read read read then mod....


  6. 1 User Says Thank You emuhack For This Useful Post


  7. #15
    Junior Member
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    thnx

    ill try

  8. #16
    Junior Member
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by emuhack View Post
    i think most of your problems will be gone if you do an update to the mod that you currently have... Read the guide of Dogeggs that is in my sig... and then mod the wii with this guide... this will update your IOS files (those are what run the games) and it will update your wii to 4.1 sys menu...

    But read read read then mod....

    do you know what they mean at step 4???
    my homebrew channel screen did turn upside down and my english is not that good.
    so could you pls tell me where to find patched ios 60 or with wich programme i should start it?

  9. #17
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,699
    Thanks
    1,887
    Thanked 4,386 Times in 3,680 Posts
    Blog Entries
    5
    You can fix HBC by simply reinstalling it --- it will be right again.

    IOS 60 is on the SD card. Presuming you successfully have done the previous steps, load wad manager via HBC. It should default to IOS 249 (which is correct). You install the IOS 60 patched wad... use the dpad to navigate to the /wads folder, select and install it.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •