Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Newer games dont work for usb loader gx?

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Newer games dont work for usb loader gx?

    Im using usb loader gx on my external hard drive, and when I click on the game, it just stays on a black screen this only occurs to the newer games like Press Your Luck 2010, Raw vs Smackdown 2010, and pretty much anything with a 2010 in its title. Not sure if it makes a difference but I bought a new wii about a month ago. Do I need to install a different usb loader? Not sure what to do. Thank you in advance.

  2. #2
    New Member omgmaserati's Avatar
    Join Date
    Jun 2009
    Location
    United States
    Posts
    260
    Thanks
    32
    Thanked 146 Times in 47 Posts
    how big is the file for press your luck 2010 when it says its installing it???

    Cuz it told me that ACWW was only .31 GB's in size and it didn't work (and I don't see how a game with wifi and all those textures could be less than a gig)!

    I've never had a problem with games with large file sizes.
    Last edited by omgmaserati; 01-10-2010 at 08:35 AM.


    If I helped you at all or contributed in any way please hit the lil' thanks button!!!

    Full Hacking Guide 4.2 System Menus Virginize Any 4.2 Softmodded Wii

  3. #3
    New Member omgmaserati's Avatar
    Join Date
    Jun 2009
    Location
    United States
    Posts
    260
    Thanks
    32
    Thanked 146 Times in 47 Posts
    If it is less than a gig in file size try ripping to ur computer first, using HTTP Dumper (you should be able to get this in the homebrew browser), then use WBFS manager on ur computer to transfer the iso to ur Wii HDD!


    If I helped you at all or contributed in any way please hit the lil' thanks button!!!

    Full Hacking Guide 4.2 System Menus Virginize Any 4.2 Softmodded Wii

  4. #4
    Junior Member Fallen_Paladin's Avatar
    Join Date
    Jul 2009
    Location
    Earth
    Posts
    32
    Thanks
    9
    Thanked 7 Times in 6 Posts
    Also post your system info on here as well, we might be missing something...

    It's a basic truth of the human condition that everybody lies.

    PSP [CFW 5.50 GEN-D3]

    DSi [Acekard 2i, Akaio 1.5.1]
    Wii [4.1U, cIOS38 rev17, mIOS rev10
    , USB Loader GX rev904, ULoader 3.6, 250GB Seagate]

  5. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Fallen_Paladin View Post
    Also post your system info on here as well, we might be missing something...
    Hardmod Wii, 1TB Seagate External Hard Drive

    Size of the Press your luck is .56 GB

    Game settings:

    Video Mode: Disc Default
    Other choices: Autopatch, ForcePal50, ForcePal60,
    Force NTSC, System Default

    VIDTV Patch: Off

    Ocarina: Off

    IOS: 249
    Other choices: 222, 223

    Error 002 Fix- Off

    Patch Country String: Off

    Alternative DOL: Off

    DOL from Disk: Off

    Block IOS Reload: Off

  6. #6
    Junior Member wiimaster4eva's Avatar
    Join Date
    Dec 2009
    Location
    Scotland
    Posts
    1,224
    Thanks
    182
    Thanked 469 Times in 305 Posts
    Blog Entries
    1
    Do you have cios rev 14 installed?
    Turn patch country string-on
    Error fix 002-on
    Try now

    ii acks.com




  7. 1 User Says Thank You wiimaster4eva For This Useful Post


  8. #7
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by wiimaster4eva View Post
    Do you have cios rev 14 installed?
    Turn patch country string-on
    Error fix 002-on
    Try now

    Yes I have cios rev 14 installed, and I tried the error fix on and patch country string on, went to save it but it said it needs a SD card. Ill probably have to buy one tommorrow and try it out. Thanks for the suggestion, hope it works.

  9. #8
    Junior Member
    Join Date
    Aug 2009
    Posts
    14
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I have been having the same issues as of late with all new games. Goes to black screen and wii restarts.

    I'm running 4.1 and have tried various setting within usbloader. Lastest games that haven't worked for myself; Glacier 2, Hooked Again Real Motion Fishing, Lucky Luke-Go West, Pinball Hall of Fame, Spectrobes Origins.

  10. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,404 Times in 3,693 Posts
    Blog Entries
    5
    Might be missing the required IOS to run the games.

    Play the World (PAL)...................IOS53-64-v4113............System Menu 3.4
    WWE SmackDown vs. RAW 2010 IOS53 v4113.......System Menu 3.4


    They both have IOS 53 in common... you might want to check on that.
    Source: this thread.

    Nightstah

  11. #10
    |||
    ||| is offline
    New Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    21
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by Kosmos View Post
    I have been having the same issues as of late with all new games. Goes to black screen and wii restarts.

    I'm running 4.1 and have tried various setting within usbloader. Lastest games that haven't worked for myself; Glacier 2, Hooked Again Real Motion Fishing, Lucky Luke-Go West, Pinball Hall of Fame, Spectrobes Origins.
    I can play glacier 2, hooked again, pinball, and specrobes without any problem. I have 4.1, but I did install several ios's. Not sure what ones you need, but if you get the below you should be fine.

    cIOS56-64-v5146-rev14.wad
    IOS53-64-v4113
    IOS55-64-v4633.wad
    SystemMenu-NTSCU-v449.wad

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •