Results 1 to 4 of 4

Thread: Afther select a game screen is black and goes back to Wii startpage

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Afther select a game screen is black and goes back to Wii startpage

    Hello,

    I have mod my black wii, after update to the 4.2e, when i use the usbloader i can see al the games on my HDD but when i want to play the screen gets balck and afther 8 sec it return to the Wii channel screen.

    Can sombody help me. i'm a starting Wii user.

    Thnx
    WDD

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,696
    Thanks
    1,887
    Thanked 4,385 Times in 3,679 Posts
    Blog Entries
    5
    Quote Originally Posted by onbekende View Post
    Hello,

    I have mod my black wii, after update to the 4.2e, when i use the usbloader i can see al the games on my HDD but when i want to play the screen gets balck and afther 8 sec it return to the Wii channel screen.

    Can sombody help me. i'm a starting Wii user.

    Thnx
    WDD
    If you followed the Wii softmod from 3.1 thru 4.1, you have successfully wiped out all that hard work. You said "after the update to 4.2e," which suggests a system menu update. If true, you now have a much more (comparably speaking) Tutorial/mod to do in order to get back your HD on the Wii...

    Nightstah

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    If you followed the Wii softmod from 3.1 thru 4.1, you have successfully wiped out all that hard work. You said "after the update to 4.2e," which suggests a system menu update. If true, you now have a much more (comparably speaking) Tutorial/mod to do in order to get back your HD on the Wii...

    Nightstah
    First I have done the update on the Wii and then I ussed the Softmodder for 4.2E. The mod went ok but it seems that the Wii can't play the cames.

    I do not need comments but i need a solution for the problem.

    Thnkx

    WDD

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,696
    Thanks
    1,887
    Thanked 4,385 Times in 3,679 Posts
    Blog Entries
    5
    Quote Originally Posted by onbekende View Post
    First I have done the update on the Wii and then I ussed the Softmodder for 4.2E. The mod went ok but it seems that the Wii can't play the cames.

    I do not need comments but i need a solution for the problem.

    Thnkx

    WDD
    Excuse me for making, you know, a valid point based on the information you provided. It was meant to be a constructive one... you didn't say you did the 4.2 Tutorial after updating to 4.2 --- now did you?

    Nightstah

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •