Results 1 to 6 of 6

Thread: COD 4 Reflex Wii - Play Freeze from Configurable USB Loader

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    COD 4 Reflex Wii - Play Freeze from Configurable USB Loader

    I have just recently did the soft mod to the wii, to enable playing games from USB HDD.
    I am using USB Configurable loader (v48).

    Here is my question - i browsed various forums and this one too and seem not to get the info I need.

    I backed up the COD 4 Reflex game to the USB HDD. Used the configurable loader v48 to do it on the wii itself. After the copy, reset the wii and started the game from usb.

    Went through the initial training (weapons shooting and then the mock room clearance train). After the training, I am supposed to start the first mission.
    Here is where the issue comes up.
    After the training, I walk up to the desk where some people are at (and that is where I am told of the next mission), the game blanks to load next mission. I do not remember the exact name of the level (but it is the first one after the training mission). The level starts to load, and the progress bar freezes at about half way. The wii seems to be frozen then.

    I looked at various threads in many places and people seem to have a freeze on COD 4 after a different level than this. Regardless of the location of freeze, the only fix I was able to read up on was a fix for when you play with the dvd. I am not playing with the DVD.. is there a fix for this freeze when playing from the USB HDD?
    I am sure I will have to provide some info about my system. Here is what I remember so far (I am a newb on this wiimod stuff):
    Wii f/w: 4.2U
    It is hacked. Installed BootMii, Homebrew channel and the USB Configurable loader v48.
    I have a bunch of games on the HDD and they all seem to be playing fine.
    When I insert the COD 4 disc, I am being asked to update my f/w (even though I think I am at the latest ver now anyway). I do NOT perform the update (since I assume the wii mod will be wiped this way).

    Any help will be greatly appreciated. Please let me know if you need additional info. I will try to respond asap.


    Greatly appreciate it. Thanks.

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    It sounds like your hard drive went to sleep, if software came with your HDD then you can use that to trun off the spindown (sleep mode). What hard drive is it.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I believe it is a 250G Seagate Barracuda 7200rpm HDD (SATA).
    I do not believe it is a spin down issue. The drive does not spin down and I can access any games on the HDD any time except for this one.
    If this was a spin down issue, I would have seen random freeze on various games at different times. I retried and turned off/on the HDD again before starting the thing up and still a no go.
    I deleted the game and am in the process of recopying it....maybe something glitchy happened (although I doubt it).

    Will update again, but if you can point out other possibilities, it will be great too.
    Thanks.

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Figured it out (I think).
    There must have been some corruption of data blocks during the copy of the game to the HDD. Although I would have expected data would be checked for corruption during the copy, I do not know how the configurable USB Loader was written, so I do not know if they had built data checking into the s/w. My initial copy did not have an error during copy, but if data integrity is not built into s/w, it would not take a lot to get corrupted data into the HDD.
    Anyway, I deleted the game and reinstalled it again. After re install, I no longer have a problem with the game freezing (at least at this point in the game - after initial training mission). So we will see how this progresses. Will have to give the task of verification of full game functionality to my testers on staff (aka my two sons). They are sure to put the game through its paces and will report to me if they see any other issues. If any are seen, I will update again and see if a solution is found to it.
    Thanks.

  5. #5
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    keep rolling .....

  6. #6
    New Member
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up thanks!

    thank you so much for posting this as everyone else only has the issue with mission 8! i have been having this issue with mission 11 and this fixed my problem! thanks

    Softmodded Wii
    Menu 4.2U
    UsbLoaderGX
    Maxon Personal Storage 2000 External Hard Drive 200GB

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •