Results 1 to 2 of 2

Thread: Nerf 2 N-Strike Elite

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Nerf 2 N-Strike Elite

    I have a 3.1 Wii and when I booted the game it asked me to do a system update...

    What system update does it install? 4.1 or 4.2?

  2. #2
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    First off if you have your wii softmodded, you should already have a program installed to bypass disc updates. Also 3.1 is a very old firmware. I had that back in may when I went and hacked mine. I now run 3.2. Anyways I dont know how good 3.1 is but I dont know of anyone that is using that firmware. Most people are using 3.2, 4.0 and 4.1 with softmods. If you would update your firmware first (softmod way) to one of the firmwares I mentioned above, then you can install starfall (3.2) or preloader (the other firmwares) to prevent disc updates. The real reason your being asked to update is because your missing the ios needed to play the game, so therefore it will install that ios by updating your entire system to meet that game. On the other hand if you have a modchip, then you can run the disc update. You just cant do a full system update through nintendo which would bring you to 4.2 and make your modchip useless.
    If I have helped you in any way, please thank me by pressing the little thanks button.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •