Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Wad version of Neogamma R8 beta 15?

  1. #11
    Junior Member
    Join Date
    Apr 2009
    Posts
    138
    Thanks
    8
    Thanked 6 Times in 6 Posts
    man, i'm confused which neogamma do I need to use to change the IOS from 249 to 223 to load GH5 and to get my RB2 drums to work on my RB2 game? I just uninstalled neogamma r7 rev14 and installed r8 beta r15 but I am about to use r8 rev14 instead since I have read that r8 beta r15 isn't safe to use. But I still don't see any option to change the IOS from 249 to 223 before the game launches.

  2. #12
    New Member
    Join Date
    May 2009
    Posts
    37
    Thanks
    4
    Thanked 8 Times in 7 Posts
    Quote Originally Posted by smashlo2D View Post
    man, i'm confused which neogamma do I need to use to change the IOS from 249 to 223 to load GH5 and to get my RB2 drums to work on my RB2 game? I just uninstalled neogamma r7 rev14 and installed r8 beta r15 but I am about to use r8 rev14 instead since I have read that r8 beta r15 isn't safe to use. But I still don't see any option to change the IOS from 249 to 223 before the game launches.
    neogamma does not use ios223 or ios232 it only loads under ios249.if u need ios223 or 232 then u need softchip r99 for that.
    Last edited by aimeerob12; 12-17-2009 at 02:05 PM.

  3. #13
    Junior Member
    Join Date
    Apr 2009
    Posts
    138
    Thanks
    8
    Thanked 6 Times in 6 Posts
    I have softchip r100 and it keeps crashing on me. when I had softchip r99 it would hang at the change ios screen and do nothing. when i changed to softchip r100 it changed it to ios 223 but now i keep getting the loctl error. my entire problem is getting my rock band 2 drums to work with rock band 2 backup disc game and my other RB and GH games. i can get the game to load up fine via neogamma even the current version i have now which is r8 beta r15 but i still can not get the drums to work and it seems like their is no answer whatsoever. 15 hours already

  4. #14
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Uload

    download uload 3.5 to play rockband games.

  5. #15
    Junior Member
    Join Date
    Nov 2008
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    getting ret-1

    do i need wad manager 1.4 or is 1.3 fine or anyone else know whats going on

  6. #16
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by vampiro2345 View Post
    do i need wad manager 1.4 or is 1.3 fine or anyone else know whats going on
    1.5 is the latest. 1.4 works for most people.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •