Results 1 to 7 of 7

Thread: Help! How do I Uninstall Preloader v.29 from my Wii v4.2u?

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    17
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Help! How do I Uninstall Preloader v.29 from my Wii v4.2u?

    Okay, let me make this as brief as I can. Hopefully you can find some pathetic humor in this.

    A few days ago I decided to hack my Wii (4.2u) to make an attempt to install Super Mario All Stars (NTSC). So I used xzxero's incredibly simple guide (Modify any Wii 4.2 & below - GBAtemp.net) to install the necessary mods - I installed Homebrew, DVDX, BootMii as IOS2 and boot2; I made a NAND backup; I restored the Trucha Bug; I deleted the Stub IOS's; I installed the cIOS and patched the System Menu IOS.

    And then...

    ...I installed Preloader v.29. From xzxero's guide it was recommended to install it as v.29 and then upgrade to v.30. I tried to upgrade and then the controller shut down and nothing was happening for 5 mins. I freaked out, so I shutdown the Wii and when I restarted it the Preloader menu came up; I had no idea what the hell this was. With sweaty palms and shaky hands I got to the System Menu. I was freaking out so I deleted Homebrew and reupdated my wii to 4.2u again just to clean out the system. Phew I thought. Then I restarted the Wii. Preloader v.29 came up again!!! So I reinstalled everything all over again - Homebrew, DVDX, BootMii, made another NAND backup, restored the Trucha Bug, deleted the Stub IOS's, installed the cIOS and patched the System Menu IOS. BUT I did not reinstall preloader.

    And this is where I need help from anyone who can spare me some. The choices I've heard are using 1.) AnyTitle Deleter, 2.) Using a Wad Manager to install a new System Menu, and 3.) pressing the (-) button on the Wii controller to uninstall preloader.

    All I would like to do is uninstall all the mods and have my Wii squeaky clean and back to normal without erasing my data. (I worked my ass off beating Super Mario Galaxy and New Super Mario Bros - yes with all the 3 coins.)

    What is the safest way of doing this? Much obliged.

  2. #2
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us pre-loader v 0.29

    I get this pre-loader screen and then after five seconds and hitting A, I get this corrupt error asking me to refer to my user manual....
    I tried EVERYTHING and I cannot get past it or get any other options...
    can anyone please help me????????

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,601
    Thanks
    1,875
    Thanked 4,356 Times in 3,653 Posts
    Blog Entries
    5
    For a fix on the corruption message, go here.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,601
    Thanks
    1,875
    Thanked 4,356 Times in 3,653 Posts
    Blog Entries
    5
    As to virginizing your Wii, there is a thread however it's for 4.1 from what I can tell - link.

  5. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry thank you

    I admit, I am very new at this (just got wii for x-mas) so I will apologize now (SORRY)...
    I cannot get anything to load no matter what is on my SD. The screen keeps saying either the FAT or NASD is not found or it just goes to the corrupt screen. Am I missing something before these pop up?
    I tried holding reset and power and tried the + and - buttons at the same time when power back up but still the same results...
    I must be missing something...
    anyone suggest just packing the thing back up and taking it back to the store for an exchange?

    I was trying to download a Homebrew but something went South in the process

    http://www.kickasstorrents.com/wii-h...-t1887674.html

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,601
    Thanks
    1,875
    Thanked 4,356 Times in 3,653 Posts
    Blog Entries
    5
    You are using a 2gb or less standard SD card, right? It won't like a MicroSD with SD adapter or a SDHC card. The link I gave you is a valid fix.

  7. #7
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    SD card

    I have one of both.. a SDHC and a regular ScanDisk Sd card; both 64MB only.
    I will try the links again (downloaded all software already) with the ScanDisk card only. I will post again tomorrow evening...

    btw: the SDHC was used to install the Homebrew. Not sure if that made a diff on the install for the Homebrew

    Thanks for your help!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •