Results 1 to 4 of 4

Thread: semi-bricked wii region mismatch no wifi

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    semi-bricked wii region mismatch no wifi

    hi any help much appretiated. my wii has been semi bricked by super mario brothers usa disc update, it is a uk pal console. now when I enter settings it takes me to opera screen. my internet connection was not set up on wii at time and as i cannot get into settings cannot activate wi fi. have tried to downgrade but whenever I run wad installer I get 1035 error. have followed easy way to get cios install sucessefully but still get 1035 error, downgrader won't work as no wi fi connection and any region also not working . .my wii has original wiikey installed their is sd card option on menu and I can acess hbc. thanks for any help

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Do you have bootmii installed as boot2? That would be the easiest fix if you have that.

  3. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    fixed after doing easy cios install went back to any region and it worked , changed region to usa reset could then acess settings, activated wi fi , went to hbc and run downgrader installed 2.2e , restarted went to hbc anyregion changed back to europe, restarted and now its okay back to normal. And add a sigh of relief after six hours of hair being pulled out.

  4. #4
    Junior Member
    Join Date
    Oct 2007
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Can you Plz explain more how you fix this problem, i just have a WII with wiikey without softmod . Thank you

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •