Results 1 to 4 of 4

Thread: Can some one please help me?

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Can some one please help me?

    I'm trying to install the preloader from here: Wiikend hacks: Preloader 0.29

    But when I run it I'm getting some along the lines of " cannot find FAT or Nando "?? any ideas please?

    I'm running on a 4.0E I'm from the UK, thanks

    Very much appreciated!

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Wiikend hacks? What's that?

    It's probably not seeing your SD card at a guess. FAT is the file system on the SD card and NAND is the Wii memory.

    So insert your SD card and if it is already in ensure it's writeable. If it still doesn't work buy one that does. Sandisk 2GB for example.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I have used the same SD card to do all the hacking so I know it's writable... the preloader 2.9 I have must be for the US not a UK Wii...


    P.S I can assure you it's not sunny in Wales...well not the part I'm in!

  5. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Preloader is not region specific, or at least I've never heard that it is. The hacks.ini file is region specific and that's supposed to be on your SD card.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •