Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Nintendo Wii Lan Adapter

  1. #11
    New Member
    Join Date
    Oct 2009
    Location
    Melbourne,Australia
    Posts
    110
    Thanks
    9
    Thanked 3 Times in 3 Posts
    You will still need the lan adapter as the wii doesnt have an ethernet port, i believe only one of the usb ports can be used as 1 provides power only and not data thru put. Deal extreme have a usb pc wifi link that works with the wii/ ds /ps2/ps3 etc for less than $20 delivered.

  2. #12
    New Member Splatacus09's Avatar
    Join Date
    Jul 2009
    Location
    Wii Land
    Posts
    305
    Thanks
    40
    Thanked 112 Times in 38 Posts
    Solved!

    Could not get a connection via the Lan Adapter so i just bought i wireless router!

    Splatacus09

  3. #13
    New Member
    Join Date
    Sep 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    im having a bit of a problem with my lan adapter, whenever i get on wifi i still get lag and i know it isnt the other person's connection that's causing it. PLEASE HELP?

  4. #14
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Look at the post above yours,

    Solved!

    Could not get a connection via the Lan Adapter so i just bought i wireless router!

  5. #15
    New Member
    Join Date
    Sep 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i do have a wireless router but it lags too. that's why i got a lan adapter, but it still lags like crazy. not with all games though, just TvC. im using a softmodded 4.3U Wii, and i use NeoGamma R8 to launch my TvC backup.

    p.s. any other game works fine with both connections, it's just TvC that decides to act retarded

  6. #16
    New Member
    Community Representative - Donation/Contest Committee
    ganoderma's Avatar
    Join Date
    Jun 2010
    Posts
    273
    Thanks
    38
    Thanked 68 Times in 53 Posts
    Quote Originally Posted by SonicZoom3000 View Post
    i do have a wireless router but it lags too. that's why i got a lan adapter, but it still lags like crazy. not with all games though, just TvC. im using a softmodded 4.3U Wii, and i use NeoGamma R8 to launch my TvC backup.

    p.s. any other game works fine with both connections, it's just TvC that decides to act retarded
    Your internet might be too slow for that game.
    Try running tests on speedtest.net and pingtest.net, they should tell you how well online games should work.

    You're saying other games work fine, this might be because the other games require less internet speed (I don't know for sure though)
    4.1E | Bootmii as boot2 | Priiloader 0.7b | configurable USB loader V62-222 | Hermes v4 | Hermes v5.1 | Wanin v20

    ← If I helped you, please click the thanks button on the bottom left of my post.

  7. #17
    New Member
    Join Date
    Sep 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    my download speed is .66Mb/s and upload is .10Mb/s, is that too slow? cuz i use Verizon DSL

  8. #18
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by SonicZoom3000 View Post
    my download speed is .66Mb/s and upload is .10Mb/s, is that too slow? cuz i use Verizon DSL
    That is kinda slow. How fast is it supposed to be?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #19
    New Member
    Join Date
    Sep 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it's about right, my plan is 768kbs / 160kbs

  10. #20
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by SonicZoom3000 View Post
    it's about right, my plan is 768kbs / 160kbs
    It is probably the up speed that is hurting your game play.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •