Results 1 to 8 of 8

Thread: i semi- bricked my wii :( ?

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy i semi- bricked my wii :( ?

    Hey yoh guys
    ssup


    first ov ol em srryy for my bad english

    i have wii 4.0U Pal (just bought next week)
    but day before yesterday i guess i semi bricked it
    and then in hope of recovering it, i formatted wii's system memory

    so is there anyway arround to fix it ?
    or else daddy will through me out ov the house


    PLease help me !
    thanks

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy

    my problem is, i am able to go into system settings !


    But, em not able to install anything, my wii freezes while installation

  3. #3
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    On the main homepage of wii hacks there is a bricked forum that you could post to. It seems that they are very good about helping people with issues. If you post this again there they will be able to help you

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for your reply
    But dude
    em new here
    can you please Send me the link your comment !

  5. #5
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5

    Us

    No problem. Here is the link. They are really good about helping people with bricks and should be able to help you! Good luck. Post it again here...

    BRICKED Wii Issues ONLY

  6. #6
    Junior Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well, thanks a lot dude :P

  7. #7
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca help

    hi there i have a softmodded wii with serious issues. First off the video is set to mpal and the region and language are not the same. I have a semi bricked wii in mpal video mode. Is there any hope for me? any suggestions would be very helpful thankyou

  8. #8
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    You might want to go to this link and re-post that. Be sure to give them more info to work with like your system menu and any other modifications you did to it. No one will see it here since this is someone else's thread and a little old.

    BRICKED Wii Issues ONLY

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •