Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: best softmod to play most of the games and other peripherals games

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    best softmod to play most of the games and other peripherals games

    Hi, i already sent this topic in the "Wii Games" section and i did not have answers so i thought i was in the wrong section, so i repost it here, maybe someone could help me ..

    I would like to know the easiest softmod to install to play all the games (even the one with the 002 error) and the games with peripherals like Rock Band,Guitar Hero,Wii Fit etc i also want to play Wii Sports Resorts .. i don't want to change my IOS and all things too much. I used to install the Bannerbomb softmod with cIOS38 rev14 and cIOS249 and my backup launcher is Gamma 002 fix ..

    Thank you if you can help me for that. I don't want to change my softmod too often.

    Thanks again

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    For a USB loader I would recommend USB Loader GX, for running DVD backups Neogamma. If you are not keen on soft modding a drive key could be a solution for you.
    Get preloader and bootmii if you can for protection.
    Best to read lots about these features.
    Your system menu is important as to what you do.

  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i use DVD backup launching not USB Loader, what is the last version of Neogamma ? do this version play games like Guitar Hero and Rock Band instruments ? play Wii Sports Resorts? i have problem with Where's Waldo too, don't start green screen saying Bad ISO but anybody who downloaded this one told it was great and it is working ...

    i don't softmod only my console, that's why i want to know the best way, i don't want to come change the softmod of my friends too often. That's why i can't tell you only 1 system menu, one could have the 3.2u, the other could have the 3.4u, i try to have only those who don't have the 4.2u cause i don't know how to softmod it for now .. but as you see, all the wii i'm softmodding are Us version

    Thank You for your help

  4. #4
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    In my opinion firmware version really doesnt make a difference. I have 3.2 and I can get any game to work on it. Ive seen 3.2's that have usb loader. The only thing I cant do is mess around with my system menu "looks" but that doesnt bother me. I basically run 3 backup launchers. Really I only need 2 but am too lazy to remove my old one. First off make sure you have cios249 installed which you already have done. Also install cios38 rev14. The most rescent neogamma is r7. R7 is basically only for usb loading. Since you still use the same methos as I do, disc loading, I would go with either r5 or r6. I am working with r6. Then make sure you have all the latest ios' installed 38, 53, 55, and 56 as these are what your newer games use including wheres waldo. Also when you burn your games make sure they are the correct file size. They should be 4.37GB exactly 4,699,979,776 bytes. Use properties on your pc to look at the file size. Dont bother burning the game if its not that file size. Also, the reason you get the error 002 blue screen on some of the games is because that game requires an ios of which you dont have installed on your console. Thats why I said above to install those ios'. If you have those installed and for some reason you still get that error 002, if you are using neogamma, there is a setting "anti 002 fix" you can turn on. If you want all your settings saved, make sure you have an sd card in the slot and change "save config" to yes.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  5. 1 User Says Thank You Jasons34 For This Useful Post


  6. #5
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by charlieg View Post
    i use DVD backup launching not USB Loader, what is the last version of Neogamma ? 7, but 6 works fine

    do this version play games like Guitar Hero and Rock Band instruments ? play Wii Sports Resorts? Yes but check guides on how to run them, especially WSR

    i have problem with Where's Waldo too, don't start green screen saying Bad ISO but anybody who downloaded this one told it was great and it is working ...

    i don't softmod only my console, that's why i want to know the best way, i don't want to come change the softmod of my friends too often. That's why i can't tell you only 1 system menu, one could have the 3.2u, the other could have the 3.4u, i try to have only those who don't have the 4.2u cause i don't know how to softmod it for now .. but as you see, all the wii i'm softmodding are Us version

    Thank You for your help
    The 3.2u is very stable, not worth updating to 4.1 unless you want to run games from SD card.
    The 3.4 is more problamatic, I would update to 4.1, if only to get preloader.

    Things I would do, update both to 4.1,
    Get preloader on both.
    Get bootmii/boot2 on both if possible, Wii's have to be pre latre 2008.

    Get neogamma as forwarder. (I prefer USB Loader GX, but thats cos I only run games for HDD never DVD's).

    You have to make a decision, do you want to keep modding, or just use a drive key. You can keep a stable system I've been on 3.2 for 6 months, but eventually I will have to upgrade.

    This site is good for hardware mods, (main sponsor) so great advice on that, but not from me, I'm a cheapskate won't buy stuff.

    Sorry for the long answer, maybe too much red wine.

  7. #6
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    But remember wiijohn... You can install preloader on 3.2. One of the mods or jr. mods on here have 3.2 with preloader and even usb loader. I was actually planning on PMing him and asking how to remove my starfall so I can install preloader, and also to get usb loader on my console.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  8. #7
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by Jasons34 View Post
    But remember wiijohn... You can install preloader on 3.2. One of the mods or jr. mods on here have 3.2 with preloader and even usb loader. I was actually planning on PMing him and asking how to remove my starfall so I can install preloader, and also to get usb loader on my console.

    Jasons34, is that a typo, you said you were on 3.2, so you could get preloader like I have. I'm also happy with 3.2, i don't want themes, maybe running VC or WiiWare for SD card would be cool, but I know I'm safe with preloader and bootmii/boot2.

    Are you thinking of going to 4.1, its crossed my mind.

  9. #8
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    i dont see where I made a typo? Could you point that out to me?

    Ok nevermind. No actually I wont update my system unless I have to. If I update to 4.1, then I need to install ios60 and patch it and do a bunch of other crap. I look at it this way. There is nothing 4.1 offers that I care about.
    Last edited by Jasons34; 10-16-2009 at 10:46 AM.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  10. #9
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote 'I have 3.2 and I can get any game to work on it'
    then 'I was actually planning on PMing him and asking how to remove my starfall so I can install preloader'
    You can install preloader right now.

  11. #10
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    No actually you cant. You cant have starfall and preloader installed at the same time. Since starfall has everything that preloader has, but preloader has more features, they will counter eachother. Dogeggs told me I have to first remove all starfall hacks befoe installing preloader. Ok so maybe your right. I dont have to remove starfall completly. What I meant was I had to remove starfall as in the options I have turned on first before installing preloader. Sorry about that.
    If I have helped you in any way, please thank me by pressing the little thanks button.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •