Results 1 to 2 of 2

Thread: Preloader menu freeze

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Preloader menu freeze

    Hi wii people.

    I've a big, big problem, i don't know what happened and of course don't know how to resolve it (IF it can be resolved).

    This is the scenario.

    I modded my WII a few months ago (4, maybe) with Preloader, Homebrew, and Gamma loader (don't remember which one but it wasn't Neogamma) and everything worked fine and i could play backup and original games nicely until last Sunday.
    That day i was modding another wii's and grabbed mine to instal the USB Loader, i plugged everything nicely and turned on, then appeared me the preloader menu and freezed on it. It doesn't respond to the wii remote, it doesn't reset and i can't synchronize another remote

    That was what happened, one day played very well the other nothing.

    Can any one help me?

    Thanks in advance and keep up the good work.

  2. #2
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi people,

    First, my problem it's solved, i used a GAMECUBE REMOTE CONTROLLER and passed that menu and everything it's back to normal

    In second place i'ld like to say i'm sorry for posted a subject that haved already been posted in this forum but i only founded it after had posted this one.

    Salut everyone

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •