Results 1 to 6 of 6

Thread: please help me im going insane

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    please help me im going insane

    --------------------------------------------------------------------------------

    first of all im a complete idiot when it comes to wiis well actually im reletivlely new to this game. heres the thing iv tried several tutorials all last night on how to get rockband instruments to work iv tries everything i still cant get my rb instruments to work and now i feel like pulling my hair out i just keep getting the same error when i try and install the cios 27 rev 36 249 or whatever it is the error is -1


    i can boot backup wii games no prob homebrew channel works fine infact everything does its just this i cant get to work and its really annoying can someone please please please help me


    im looking for a really detailed guide on what to do cos i feel like an idiot thanks

    i also know there are loads of forums that explain how to do this but i cant find any cos most of them say check other forums :s and the rest either make no sense or dont work please please help me

  2. #2
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    I'm not sure how much this will help.

    From this guide http://www.wiihacks.com/recommended-...tion-here.html


    -1:
    SD/USB Loader Error Hardware not recognized. Most likely have a cIOS installed incorrectly, out of date, or missing. Possibly formatted the SD card or USB incorrectly, is unsupported, or not enough space.
    Q. I have formatted the device correctly and have cIOS 36 rev 8+ but I am still getting this error; how would i fix this?
    A. Be sure to have the device hooked up to the Wii before you power it on. You may lack USB support as well. Installing cIOS38rev14 would clear this up.

    -1:
    Wad Install Error Most likely have a cIOS installed incorrectly, out of date, or missing. If a file was needed, then it was not in the correct folder. If you are using cios38rev14 installer, put ios38-64-3610.wad file in the root of the SD card. Each programm needs its files in specific folders, so pay attention to that. Can also be a bad wad or not enough space on the Wii. Possibly formatted the SD card incorrectly.

  3. 1 User Says Thank You Favs For This Useful Post


  4. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Favs View Post
    I'm not sure how much this will help.

    From this guide http://www.wiihacks.com/recommended-...tion-here.html


    -1:
    SD/USB Loader Error Hardware not recognized. Most likely have a cIOS installed incorrectly, out of date, or missing. Possibly formatted the SD card or USB incorrectly, is unsupported, or not enough space.
    Q. I have formatted the device correctly and have cIOS 36 rev 8+ but I am still getting this error; how would i fix this?
    A. Be sure to have the device hooked up to the Wii before you power it on. You may lack USB support as well. Installing cIOS38rev14 would clear this up.

    -1:
    Wad Install Error Most likely have a cIOS installed incorrectly, out of date, or missing. If a file was needed, then it was not in the correct folder. If you are using cios38rev14 installer, put ios38-64-3610.wad file in the root of the SD card. Each programm needs its files in specific folders, so pay attention to that. Can also be a bad wad or not enough space on the Wii. Possibly formatted the SD card incorrectly.
    thank you i will try this any idea where i can get this wad the thing is tho i have homebrew channel and apps work fine and i can boot backup games but i will try this and idea where i can get ios38-64-3610 and will this solve my problem the tutorial i last used was the 'so your rockband instruments dont work' tutorial when installing that cios thats where i had the problem

  5. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    for that "RB instruments..." thread, ios37 been installed ? this's to activate the usb connection.
    also, apply cios_installer may help, in short.

  6. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    21
    Thanks
    5
    Thanked 1 Time in 1 Post
    hey guys

    I am having the exact same problem and still havnt found an answer.

    Iv read many tutorials and none work for me.

    i have homebrew , cios38v14 with neogamma and can start rb2 game no prob. but still cant get instruments or even usb dongles to light up at game start.

    They seem to work all the way til i start gamme loader.

    any ideas ?

  7. #6
    Junior Member
    Join Date
    Sep 2009
    Posts
    21
    Thanks
    5
    Thanked 1 Time in 1 Post
    ok.
    game loads fine and I got mic working now..... and dongles are flashing ( I take it that I have now turned on usb with cios37 ?)

    But my guitars and drums still not working ?

    Any ideas ?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •