Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: Bootmii confusion

  1. #21
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by Tealc View Post
    Yes using 1.0.4 and the new boot2 here, haven't needed to restore NAND though.
    Yeah I feel sorry for people who have a nand backup using 0.3 they are going to be pissed when they need to use that backup and it wont work. 0.4 works flawlessly tho.

  2. #22
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    i thought there was some way to correct it right? with hex editing.. i also read it from one of your posts

  3. #23
    Junior Member
    Join Date
    Jan 2009
    Posts
    25
    Thanks
    1
    Thanked 2 Times in 2 Posts
    how do i determine whether or not i have version 0.4 or not?

    I just did my nand backup and now you guys have me worried, haha.

  4. #24
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    well you should have 0.3, but if you want dl 0.4 from sociallyanti's sig

  5. #25
    New Member
    Join Date
    Apr 2009
    Posts
    15
    Thanks
    5
    Thanked 1 Time in 1 Post
    Sorry to bother you people again, but is there any way other than preloader or bootmii boot2 to load before the wii load and then access the bootmii nand and flash with your nand backup etc?

    I'm thinking of installing preloader even though I decided to install startpatch 4.1 instead (because of the disc spinning I have heard so much about, I hate things like that).

    Now, since I am already asking one question, I might as well ask another; since the update, I can not play some games. For instance Red Steel

    What I have done to my Wii so far;
    DC2pro modchip
    3.3 official Wii --> 3.2 hacked wii, cios rev 10 (+ whatever else the guide tells you to do)
    +ios 60 patch
    +cios rev 14
    --> 4.1 wii hacked (following guide)
    +ios 53
    +ios 55
    +shopping channel thingies suggested in the 4.1 guide I should install if I want shopping channel (I don't, but I am paranoid and think if I accidently click shopping channel it will download something and the wii will brick)

    Now, I am using neogamma r7 to load games, and from what I understand from reading other threads neogamma r7 can be a pain in the ass, but before I start installing new loaders or whatever, I wonder if there could be anything else causing this problem? (And is it safe to uninstall gamma loader?)

    Also, I can not load games from the left uppper corner any longer, would installing menu patcher 1.2 solve this?

  6. #26
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    neogamma is good, why do you hate it so much??

  7. #27
    New Member
    Join Date
    Apr 2009
    Posts
    15
    Thanks
    5
    Thanked 1 Time in 1 Post
    It won't load Red Steel and that is my favourite game

  8. #28
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    anyway, you cant load discs from disc channel, unless you have cioscorp which is totally messy and i would not recommend it to you. Menu patcher does not do that, nor starfall or preloader

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •