Results 1 to 6 of 6

Thread: some basic help please

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    some basic help please

    i just recently hacked my wii. however, whenever i run the backuploader i just get a black screen. i did a few things for this, but none of them fixed it. i tried geckO and it said "DVD not found". i know i burned it right, i used imgburn at 2x on a dvd-r.
    help please?

  2. #2
    Junior Member The Great Plains's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    82
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Could Be The Torrent

    Since you used Gecko it's most likely a dead torrent. Either that or there was an error while burning the the disk.
    Last edited by The Great Plains; 08-26-2009 at 04:59 PM.

  3. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,650
    Thanks
    295
    Thanked 3,893 Times in 985 Posts
    Blog Entries
    47
    It could be a bad disk or just a bad iso

  4. #4
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i treid a few other iso i got via torrent, all the comments say its working. ive tried 3 games already and they all say "DVD not found"
    i downloaded another app from the homebrew brownser and i gt a bunch of text, then it freezes.

  5. #5
    Junior Member The Great Plains's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    82
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by joshoimo View Post
    i treid a few other iso i got via torrent, all the comments say its working. ive tried 3 games already and they all say "DVD not found"
    i downloaded another app from the homebrew brownser and i gt a bunch of text, then it freezes.
    The only thing I could recommend is to try a different brand of dvd-r, it worked for me.

  6. #6
    Junior Member
    Join Date
    May 2009
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I hope your wii not broken.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •