Results 1 to 4 of 4

Thread: I softmodded my wii to the ultimate system menu 4.1 guide and won't play some games

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Location
    somewhere
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exclamation I softmodded my wii to the ultimate system menu 4.1 guide and won't play some games

    I softmodded my wii using the "firmware updater 4.0" by waninkoko.
    Then I found out about "ultimate system menu 4.1 guide" and so all I needed to do was use the "fireware updater 4.1" app and so I did it, it all worked fine, but I tryed playing some burned wii games and when I put them in, it shows on the disk channel like normal but when I press start it says "An error has occurred. Press eject button and remove the disc, then turn the Wii Console off and refer to the wii operations manual for help troubleshooting". I know the game works because I played it before I used the "fireware updater 4.1". I have 6 burned wii games and 3 of them get that error. The other 3 work fine. Please help, thank you

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    You didn't happen to upgrade the cIOS from rev13 to rev14, did you. The cios rev13 had the 002 fix built in, and now the rev14 does not have the 002 fix any more. Just guessing.

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Location
    somewhere
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I prety sure I didn't ugrade my clos, do you have any other ideas?
    like, some burned wii games work, and the others don't, but the others that don't work off the disk channel work on the backup launcher, please help

  4. #4
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Location
    Kaneohe, Hawaii
    Posts
    172
    Thanks
    31
    Thanked 41 Times in 33 Posts
    just use neo gamma or gecko heres neo gamma r6 NeoGammaR6.rar neo gamma r7 is out if u want it just turn on the 002 fix in settings and load the game works fine

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •