Results 1 to 7 of 7

Thread: please help a newbie!!

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    please help a newbie!!

    hiall,

    please could anyone help me with my problem?

    i have:

    jap wii with wiikey
    serials a long one (about 2 years old)
    firmware 4.1J (tho i turned off the wii when it went to an autoupdate so i dont know how it got updated)

    i would like (order of preference):

    1) to play my ntsc-u wii fit (vortex) iso and other unplayable games
    2) turn my menus to english

    i have tried patching it with wii brick blocker; the picture loads up on the game screen, when pressed play, it just turns to black screen.

    please help and i would rather do this without homebrew as it looks complicated and useless for me.

    thank you for looking

  2. #2
    New Member
    Join Date
    Jun 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Homebrew is actually the main source for this stuff IF u didnīt no but still...

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    WiiFit won't work until you update your Wii with the relevant IOS it needs to update, I'm guessing it needs to get an update so the Balance Board will function. If you update with the USA disc you will get a bricked Wii so don't do it. A thought -- You could update with Jap Wii Fit and then USA Wii fit will probably run.

    Regarding changing it to English, I'd imagine you'd need to change to 4.0U. I know it can be done, no idea how but it sounds dangerous.

  4. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation hello

    hey i'm new at this i want to play copied games on my wii i have homebre my wii is ver.4.0u can anybody helpme please

  5. #5
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts

  6. #6
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc99 View Post
    WiiFit won't work until you update your Wii with the relevant IOS it needs to update, I'm guessing it needs to get an update so the Balance Board will function. If you update with the USA disc you will get a bricked Wii so don't do it. A thought -- You could update with Jap Wii Fit and then USA Wii fit will probably run.

    Regarding changing it to English, I'd imagine you'd need to change to 4.0U. I know it can be done, no idea how but it sounds dangerous.
    thank you, i will try out the jap wii fit - tho its impossible to find!!

    also, what is IOS? is that another name for firmware?

    also, with this freeloader thing. if i download one of these, will i be able to play the wii fit US? copied or original?

  7. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    IOS I believe stands for Input Output System and is more like a driver than a firmware.

    I guess another option would be to softmod and patch your system so it has the necessary IOS to run WiiFit. I don't know which you need as I can't understand why a 4.1 system wouldn't load Wiifit. You'll also need to softmod to change your system menu to english.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •