Results 1 to 6 of 6

Thread: Wii Noises and System Errors

  1. #1
    Junior Member madshark's Avatar
    Join Date
    Jun 2009
    Posts
    32
    Thanks
    0
    Thanked 1 Time in 1 Post

    Wii Noises and System Errors

    Ive used my wii + wiikey2 for about 2 months with no glitch.

    I played a couple of days ago and powered it on today and the drive started making a funny clicking noise about 4-5 times then gives me the system error please reboot.

    I havent touched the wii since i last played and its been the same game in there. The funny thing is ive burnt backups on two sets of dvd-r one type doesnt work at all and gives out the clicking noise. While the other lot work fine with no noise at all. The strange part it everything has been working fine uptil today.

    Any ideas ?? im on firmware 4E and when i go into the menu it is asking me whether to update... should i ? i have the wiikey updated to the latest as well. Will there be any issues if i update with the wiikey ?

    any help would be appreciated.

  2. #2
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    alternatively load ur set-1 disc and the set-2 discs. what resulted ?

    wiikey2 with clip, or soldering installation?

    though at 4.0E, some games req update, especially those out-of-region. were those asking u for?
    if it's of PAL ( of ur region), say " i do".
    if not, turn ur head.
    Last edited by billyhome; 07-09-2009 at 01:24 AM.

  3. #3
    Junior Member madshark's Avatar
    Join Date
    Jun 2009
    Posts
    32
    Thanks
    0
    Thanked 1 Time in 1 Post
    ive tried alternating. It is a wiikey2 with a wiiclip ... both genuine.

    There is no region issue ive only downloaded pal games actually. It asks for update when i test the wifi not when i insert a game.

    Will there be an issue with the wiikey if i update to the latest firmware ?

    another thing the disks that do work are much thicker than the ones that dont work strange. Im wondering if the clips come lose. dont have a triwing to open it up as of yet.

    and i so did not get the turn my head part :S lol

  4. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    ur console may be old version. update as required. same as ur age.
    game updates hv no relationship with wiikey.
    wiiclip may be loosen. do soldering if u're skillful.
    disc is not pie. not the thicker the better.

  5. #5
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    disc is not pie!!? lol - u a funny bloke billy

  6. #6
    Junior Member madshark's Avatar
    Join Date
    Jun 2009
    Posts
    32
    Thanks
    0
    Thanked 1 Time in 1 Post
    weird as hell i put it on last night and it works :S what the heck ... im convinced the clip is lose. Ordered a triwing will open it up and check thanks for the replies.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •