Results 1 to 5 of 5

Thread: not working after homebrew browser update

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    not working after homebrew browser update

    Everything was working fine before I took the homebrew browser update. Now when I go to the homebrew channel it will load and show what games and other things I have on the sd card. The games on the sd card will play fine but when I click on the homebrew browser it does nothing and it worked fine before the update. Please help.
    Last edited by bama9393; 06-12-2009 at 12:20 AM.

  2. #2
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    just manually upgrade using ur computer. happened to me about 4 months ago and i havent been bothered updating it since. its not a very good program i think.

  3. #3
    Junior Member
    Join Date
    Dec 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    update

    I will try to update it with my computer. Tell you the results in a little while.

  4. #4
    Junior Member
    Join Date
    Dec 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    working fine

    Your idea worked great. Thank You.

  5. #5
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    youre very welcome.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •