Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Wii Fit and Wiikey question

  1. #1
    New Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wii Fit and Wiikey question

    Afternoon all. Looking for a little help.

    I'm not exactly up on the whole modded wii scene so here goes...

    OK, I'm attempting to keep this hardware related and not stray into the realms of piracy.

    I have a hardware modded wii (I presume a wiikey)

    It has never been updated. The current firmware version is 3.0e

    I have no idea what version the wiikey is.

    Today I purchased a wii fit. Now upon inserting the bundled game disk it asked for an update.

    What would be the repercussions of this update? I don't want it to render my wii "bricked"

    Any help is appreciated!

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Provided your WiiFit is the same region as your Wii then all you'll have is an update to 3.2 or 3.4 or something. Your hard mod should prevent any dodgy updates for you anyway so you shouild be good to update without any concerns.

    The other option would be to softmod and install any necessary IOS manually.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    New Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok, I went ahead and started the update.

    I started it around 4:40pm, in an hour and 20 mins the progress bar has moved around 20mm - this happened in the first minute, there has been no change since then.

    How long should it take?

    Does it need to be connected to the internet?

    Does it sound asthough this installation has failed?

    Am I ok to turn off and back on and try again?

    ta!

  5. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    They normally take only a few minutes, even over wifi they don't take more than 10 minutes or so.

    You shouldn't need internet for a Disc update as it should be all in the update partition.

    Certainly sounds like it's hung installing. You've got no option really but to switch off and try again.

  6. #5
    New Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok, I rebooted and tried again, 3 times and stuck at same point every time.

    I've hooked back up to the wireless and started an internet uptade which appears to be working.

    Should I let this run considering my hardware mod? or will this cause problems?


    EDIT: Update 50% complete. I could do with an answer :-)
    Last edited by Morphies; 06-11-2009 at 09:42 AM.

  7. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You are fine updating with a hard mod, everything will work the same plus you'll get all the new update features such as Balance board compatibility, useful SD channel and SDHC support. By updating to 4.0 you will lose the ability to use the old Zelda hack to install Homebrew channel but there are now other alternatives that work if you ever feel the need to play around with homebrew software including the excellent USB loaders.

  8. #7
    New Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok,

    Update completed.

    I have the wii menu up, but can only use the wii remote to press A at the beginning, then I loose the remote entirely and cannot use anything.

    Any clues what has happened?

  9. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    No but you could try resyncing the wiimote.

    Does the menu look any different?

  10. #9
    New Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Just so anyone coming across this thread knows what to do...

    I tried resync ... nothing.

    numerous reboots didn't solve.

    Turns out all I had to do was reboot with an empty DVD drive (still had the wiifit game disc in).

    Solved.

    Thanks again tealc99

  11. #10
    New Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok.... I appear to have a bad wiifit disc...

    Couldn't get it to load on the day, kept hanging after around 10 seconds of initial os startup.

    Managed to get it going by starting up without the wiifit disc in the drive, then slipping it in and away we went. We had a good couple of hour session on it no issues atall.

    Come to fire it up again today and it will not kick up with the disc in, same lock up routine everytime. If I fire it up without the disc in, I can browse all the settings and menus. Insert the disc, It doesn't recognise it and just locks up. No errors, nothing.

    There doesn't appear to be any significant scratches on it, and I do look after my discs, that and it;s only been out the bloomin box twice!

    Wii Sports and Wii play discs both work fine which leads me to a bad disc.

    Anyone had/dealt with a similar problem?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •