Results 1 to 8 of 8

Thread: SoftMii 2.95

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    SoftMii 2.95

    Does anyone have a working hacks.ini file for NTSC? My copys ini file shows that there are No hacks. So if some one could post a copy or send it to me I would be greatful.
    TIA
    Thanks
    Dgar

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    try this one...
    Attached Files Attached Files

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    try this one...
    Thanks so much

  4. #4
    Junior Member
    Join Date
    Jan 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cant get it to work......UGG

    when I try to view the Systemmenu hacks I get " Hacks for your systemmenu (v289) found no" I have no idea what I did OR didnt do. Any help would be great.
    Thanks
    Dgar

  5. #5
    Junior Member rurouni4ever's Avatar
    Join Date
    Mar 2009
    Posts
    66
    Thanks
    4
    Thanked 8 Times in 8 Posts
    Did u change the NTSCHacks.ini and rename to Hacks.ini? You need to put the Hacks.ini in the root.

  6. #6
    Junior Member
    Join Date
    Jan 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by rurouni4ever View Post
    Did u change the NTSCHacks.ini and rename to Hacks.ini? You need to put the Hacks.ini in the root.
    Thanks for the reply. I diid that and it still doesnt see it. If I put the old hacks.ini in the root (from the older version) it sees it but doesnt have all the stuff only like three hacks in it.
    Thanks agian
    Dgar

  7. #7
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    my bad - i posted wrong one, try this one instead...
    Attached Files Attached Files

  8. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    my bad - i posted wrong one, try this one instead...
    Thanks you so much works like a chanp now...lol I still cant get x-men working but I know why that is now and can fix it. Thanks again for all your help
    Dgar

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •