Results 1 to 5 of 5

Thread: Disney's UP needed upgrade

  1. #1
    New Member
    Join Date
    Feb 2008
    Posts
    47
    Thanks
    3
    Thanked 3 Times in 3 Posts

    Us Disney's UP needed upgrade

    I upgraded to 4.0 and now UP works. I have a wikey and have no need for Homebrew. Just wanted to let everyone know that the newer games require 4.0 as I had a black screen with 3.3.

  2. #2
    Junior Member
    Join Date
    Jun 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by madmarty View Post
    I upgraded to 4.0 and now UP works. I have a wikey and have no need for Homebrew. Just wanted to let everyone know that the newer games require 4.0 as I had a black screen with 3.3.
    If I upgrade to 4.0 will the other backup games still work?

  3. #3
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    That game works on a softmodded wii. Im still using 3.2U.

  4. #4
    Junior Member
    Join Date
    Jun 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok sorry for asking this but how can play the game "up"? I am getting error #2 with a blue screen and then nothing happens.
    Last edited by jadams; 06-21-2009 at 07:37 AM.

  5. #5
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by madmarty View Post
    I upgraded to 4.0 and now UP works. I have a wikey and have no need for Homebrew. Just wanted to let everyone know that the newer games require 4.0 as I had a black screen with 3.3.
    I have 3.2 on my Wii and UP works fine, using USB Loader. Can't remember which cIOS rev I had installed when I first installled game to USB HD, but I have 13b installed now and it works fine.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •