Results 1 to 6 of 6

Thread: Help! I have a semi-bricked Wii that doesn't read anything I burn!

  1. #1
    New Member
    Join Date
    May 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Help! I have a semi-bricked Wii that doesn't read anything I burn!

    I bought my Wii around the launch, somewhere in China.
    Its NTSC-J, and I'm PREEEEEEEEEEEEEETTTY sure its using WiiKey 1.

    About a month ago, I downloaded Call of Duty World At War (The PAL version).

    QUITE OBVIOUSLY, it ran through an update, and the game didn't work. So I threw that aside.

    My games still worked, there was no other symptoms of semi-brickedness other than the duplicate channels, which I thought were caused by the workings of my brother, who alike me, has no grasp of the Japanese language.

    I tried to enter settings, and it gave me the whole JPN/JPN/JP.index01 opera error.
    So I searched that up and I found I had a semi bricked Wii.

    No problem, I downloaded the Semi-brick wii fix for NTSC-J, burnt it using IMGBURN, popped it in the system, Black screen with White text, telling me to close my Wii. I assume this is the "DISK NOT RECOGNIZED" equivalent on a JAP system.

    I went on the internet, got the "fixed" or revamp version of NTSC-J, burnt it on IMGBURN, same problem.

    Desperate, I went into an all out frenzy to find any answer that would solve my problem. Downloaded the Homebrew Channel and burnt it using IMGBURN, yet the SAME error.

    I really do think this is a problem on IMGBURN's part, but that wouldn't make sense because its the most widely recommended burnig software for Wii games.

    What, oh what should I do?
    Worst comes to worse, could I perhaps remove my modchip and install a softmod?

    Perhaps somebody could give me some insight into as why my burnt disks fail hardcore on my Wii? I burnt the disks on my Macbook running XP with IMGBURN, and my Compaq desktop running vista using IMGBURN.

    I don't get it >.<

  2. #2
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    What media are you using?

  3. #3
    New Member
    Join Date
    May 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ISO on Maxell DVD-R.

  4. #4
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    goto burning 101...recommended media or we can't even start to help you

    Wiihacks Super Mod / Admin

  5. #5
    New Member
    Join Date
    May 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm pretty sure this is a problem with my Firmware though. I need to downgrade to 3.2 or less, eh?

  6. #6
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Doubtful, Even with a semi brick that can't access the user settings, Discs should be readable, Try a different medium as said above, If that fails then come back.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •