Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Problems after downgrade

  1. #11
    Junior Member rurouni4ever's Avatar
    Join Date
    Mar 2009
    Posts
    66
    Thanks
    4
    Thanked 8 Times in 8 Posts
    I believe you downgraded your Wii to 3.2u instead of 3.2e. I guess that could explain the system mismatch. I wonder you can use Any Region Changer to switch back to 3.2e that match your region.

  2. #12
    Junior Member Bennie's Avatar
    Join Date
    May 2009
    Posts
    11
    Thanks
    1
    Thanked 1 Time in 1 Post
    Oke, everything I tried fails.

    In desperation I did a system update over the internet.
    I have now firmware 4.0e.

    Now I can install channels again like usb loader anf the backup channel.
    But I still cannot install other IOS files. all gives error -1035

    And if I start the Any Region Changer it gives these errors on start:

    Identifying as SU...Error! ES_Identify (ret = -1017)
    Initializing filesystem driver...OK!
    Error! ES_OpenTitleContent (ret = -1026)

    Then in the program it self:
    WARNING: AREA/SysMenu MISMATCH!

    If I try to save any changes:
    Saving...Unexpected Error: SYSCONF_SaveChanges Value: -1017

    And downgrading also gives errors -1017


    cios_fix gives the same problems.

    I am at the end of my luck and patience with this wii.

    2 days working on getting the backup loader to work again but still nogo.

    So what to do now?????

  3. #13
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    can you install IOS16-64-v257-prod.wad?

  4. 1 User Says Thank You Dogeggs For This Useful Post


  5. #14
    Junior Member Bennie's Avatar
    Join Date
    May 2009
    Posts
    11
    Thanks
    1
    Thanked 1 Time in 1 Post
    No, If I use the wadmanager it gives the error -1035.

    And if I use the wadImport_v0.2-cred it says that there is already a newer version installed.

    ( I am very unhappy :-( )

  6. #15
    Junior Member Bennie's Avatar
    Join Date
    May 2009
    Posts
    11
    Thanks
    1
    Thanked 1 Time in 1 Post

    Smile

    Oke, I have found a still working ios (ios250) and with the new WADmanager 1.4
    I was able to install c249 Rev 9.

    So now I am back to firmware version 3.2 with all the problems solved again :-)

    ( I am happy again )

    Thanks to the forums off gbatemp.net, wiihacks.com and wii-media.nl.
    Last edited by Bennie; 05-11-2009 at 11:28 PM.

  7. 1 User Says Thank You Bennie For This Useful Post


  8. #16
    New Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks so much!

    I can't tell how much I appreciated this thread. Admittedly, I don't know much about wads and IOS's as I haven't worked with them much. I just had to play the game of patience as I sifted through each IOS one by one in the wad manager until I ran across IOS254, which finally installed everything properly without erroring out.

    I didn't have any region mismatch errors like you, however, I had an issue where anytime I loaded something that needed IOS249 the Wii would lock up. This includes usb loader gx, neogamma, etc.

    Thanks again.

  9. #17
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,686
    Thanks
    1,883
    Thanked 4,382 Times in 3,676 Posts
    Blog Entries
    5
    Quote Originally Posted by xxKotanxx View Post
    I sifted through each IOS one by one in the wad manager until I ran across IOS254, which finally installed everything properly without erroring out.
    So you used BootMii IOS install (IOS 254) to install. Sounds like your IOS 249/250 are corrupted. Might want to use anytitledeleter and delete those two IOS only and reinstall the cIOS (aka IOS 249).

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •