Results 1 to 3 of 3

Thread: Okay to install IOS 38,53,55 etc on firmware 3.3E?

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Okay to install IOS 38,53,55 etc on firmware 3.3E?

    I cant seem to download to 3.2 because I dont have wifi/internet access for my wii. The IOS downgrader doesnt run and come out with errors.

    My wii firmware is version 3.3E, with wiikey2.

    Currently I can play most of the downloaded games except NFS-Underground and King of Fighter-Orochi Saga.

    1. Would these games work if I install the IOS?
    2. Would it cause other problems to other games I have?
    3. Brick the wii or cause other problems?

  2. #2
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    1. yes
    2. no
    3. brick ?.... u'll be too excited to break the wii, playing NFS!

  3. 1 User Says Thank You billyhome For This Useful Post


  4. #3
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    1.search
    2.search
    3.search

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •