Results 1 to 9 of 9

Thread: Will the Wii Fit Update Brick My Wii?

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post

    Exclamation Will the Wii Fit Update Brick My Wii?

    My Wii is softmoded 3.4U. (tp hack)

    When i open up the disc channel it asks me to update.

    My Wii is NTSC and the Wii Fit disc is also NTSC.

  2. #2
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    seriously? you dont know? god... do people even think these days?

    search before asking stupid questions like this you silly noob, and for your information, it wont brick your wii. or maybe it will, or maybe a bit of both.

    I request that no one helps this guy as the answer is obvious.

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    54
    Thanks
    18
    Thanked 7 Times in 6 Posts
    lol, it's one of the best answers i've seen, especially when coupled with the "virtual welcoming assistant" title hehe. i think the term "virtual" applied to the assistant part, not the welcoming part!

  4. #4
    Junior Member
    Join Date
    Apr 2009
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks for the reply! Especially when im a newbie to the wii...

  5. 1 User Says Thank You purehavok1 For This Useful Post


  6. #5
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    435
    Thanks
    71
    Thanked 98 Times in 78 Posts
    Just search in the search box, and read the tutorials. ►RECOMMENDED FAQ's, GUIDES & TUTORIALS ONLY ◄ Not hard to find.

  7. 1 User Says Thank You RGJR77 For This Useful Post


  8. #6
    Junior Member
    Join Date
    Apr 2009
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks rgjr77

  9. #7
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    woah... generally the go off about bad replys...

    i think im losing the plot

    anyway, just for your non angry replys, your wii is fine.

  10. #8
    New Member
    Join Date
    Feb 2009
    Location
    Tijuana B.C.N, Mexico
    Posts
    18
    Thanks
    8
    Thanked 1 Time in 1 Post

    Exclamation

    Quote Originally Posted by purehavok1 View Post
    My Wii is softmoded 3.4U. (tp hack)

    When i open up the disc channel it asks me to update.

    My Wii is NTSC and the Wii Fit disc is also NTSC.
    Yes i can, I almost updated my Wii when i bought Wii Fit. What i did instead was load the games with the Gamma Loader, and it just skiped the update part and started the game.

    Should work for you too, good luck!

  11. #9
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    435
    Thanks
    71
    Thanked 98 Times in 78 Posts
    Wii fit has 3.3 so i think the update is for the board to work properly . but why dont you downgrade to 3.2 so you can install preloader or starfall to block updates?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •