Results 1 to 3 of 3

Thread: Wii Dead?

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Dead?

    Recently I was able to play any game on my Japanese Wii as it had been chipped.

    Today I tried to load the Wiikey config 1.3, it came up as normal and I clicked on it, however it came across an error code when loading, im not sure what it said as it was in Japanese though there was the word "off" in the text.

    I tried other games but again I couldnt read what the error said but had a cd with a big "?" in the middle so I wasnt able to load the game.

    This has never happened before... Though one game seems to work and it is Mario Party 5.

    Any help to what is wrong.. Thanks..

  2. #2
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    the wording is likely prompting u to shut down wii and refer to op manual for possible fix.
    had a cd with a big "?" in the middle is likely " unable to read the backup copy"

    may be a bad burn or poor media dvd-r; or
    wiikey may be defective when updating..... common for this veteran chip.

    try: MarioParty5 backup still work now ?
    good luck.

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The MarioParty5 is a copied game and this works.. the other games do not. How would I get the wiikey up and working again? I stupidly updated my wii to firmware 4

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •