Results 1 to 7 of 7

Thread: i am getting a blue screen when i load game saiding error 002

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us i am getting a blue screen when i load game saiding error 002

    i am getting a blue screen when i load game saiding error 002 i have usa wii that 3.3u and i can't get sonic the black knight working and i have the iso34.56.55 thing installed like the forum said to do and it still don't work please Help me someone.

  2. #2
    Junior Member
    Join Date
    Feb 2009
    Posts
    36
    Thanks
    8
    Thanked 2 Times in 2 Posts
    i'm on 3.2e and had the same problem with sonic and mad world, i installed wii backup launcher and they work fine.

  3. 1 User Says Thank You pelican For This Useful Post


  4. #3
    Junior Member jone1303's Avatar
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Unhappy bluescreen error 002 when using usb loader

    finally installed usb loader inserting backup game into wii transfer to usb no probs but when i try to load the game the screen goes blue with error 002 any ideas to fix guys im running 3.2 cheers

  5. #4
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    This has been discussed numerous times in the issues forum (use the search) and is easily fixable by applying the error 002 fix in the USB Loader options and I'm assuming your using USB Loader GX.

    I won't report you this time but next time please use the search box IT HELPS ALOT!!

  6. #5
    Junior Member jone1303's Avatar
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    thankyou i appreciate the response however you'll also notice im new to this forum so im still getting to grips with where to post questions, oh im not using usb loader gx im using Waninkoko USB Loader 1.5 pretty basic but it worked. anyway thanks

  7. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    USB Loader 1.5 lacks the 002 error fix. You'll need to use a different loader, perhaps USB Loader GX and use the said 002 fix setting.
    Not really doing much Wii stuff these days.

  8. 1 User Says Thank You Tealc For This Useful Post


  9. #7
    Junior Member jone1303's Avatar
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    your a star mate thankyou i will delete the other usb and install gx thanks for taking the time to respond

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •