Results 1 to 2 of 2

Thread: What do I need? - First post! :)

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    What do I need? - First post! :)

    Greets all!
    First post, wanted to say hello!

    Also.. I have a couple questions... I have an older wii. I have it modded with a wasabi v2 chip which still works awesome to this day. It's running the last 3.2 firmware update (3.2u I think? whichever is the one for the USA). I'm looking to purchase Madworld tonight after work.

    I was told that if I install ios 38, 53, and 55 I should be good to go for all of the latest games. I grabbed the region free ones here and will give them a shot when I get home. Is there anything else that i'll be needing? I see people talking about gecko OS, 002 patch, etc. I haven't really done anything with the wii for awhile (my girlfriend plays way more than I do else I'd have sold it already) so I kinda fell out of touch with the scene.

  2. #2
    Junior Member
    ~ WiiHacks ***** Supporter~
    *Priority Support Member*

    Join Date
    Nov 2008
    Posts
    180
    Thanks
    5
    Thanked 47 Times in 24 Posts
    Well, I was in the same situation as you a week ago! Have 3.2e (updated to 3.2 with anyregionchanger), installed the mentioned IOSes, and that's it, working MadWorld (and WiiWare, VC & everything else)!
    Just be sure to play "in region", just in case, if you are a newbie. That means NTSC USA discs for you. If you play "in region", you don't need Gecko. Oh, and be sure to install Starfall, if your wasabi is without update skip capabilities.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •