Results 1 to 5 of 5

Thread: Twilight hack for dummies

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Twilight hack for dummies

    i was able to softmod but when i tryed to luad one of my back ups with the gamma loader . but got an error . any idea what i might have done wrong ?

  2. #2
    Junior Member
    Retired Site Artist
    zerosyko's Avatar
    Join Date
    Sep 2008
    Location
    Kenai, AK
    Posts
    1,134
    Thanks
    34
    Thanked 216 Times in 141 Posts
    Yeah...you neglected to search for your problem first....


  3. #3
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    pls do a lazy search. it just take 1 minute !

  4. #4
    Junior Member
    Join Date
    Mar 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    did i do the wrong version of the soft mod . witch is why it wont load my back up ?

  5. #5
    Junior Member
    Retired Site Artist
    zerosyko's Avatar
    Join Date
    Sep 2008
    Location
    Kenai, AK
    Posts
    1,134
    Thanks
    34
    Thanked 216 Times in 141 Posts
    Quote Originally Posted by toeknee805 View Post
    i was able to softmod but when i tryed to luad one of my back ups with the gamma loader . but got an error . any idea what i might have done wrong ?

    Take that error number, and search for it. I already told you once. You'll have time to find in while you're in the Reading Room, I'm sure.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •