Results 1 to 5 of 5

Thread: Wii update

  1. #1
    Junior Member Roy235's Avatar
    Join Date
    Mar 2009
    Location
    Brussels
    Posts
    30
    Thanks
    3
    Thanked 1 Time in 1 Post

    Question Wii update

    Hey. I just recentely installed the homebrew channel on my wii and the other day as i was about to play ssbb, a message poped up saying a system update is required to play the game. I wanted to know if by updating my wii, will this affect my homebrew channel or any other hacks i might have installed?

  2. #2
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    It will stop you from running WADS and trucha signed disks.
    What version is your wii at ?
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  3. #3
    Junior Member Roy235's Avatar
    Join Date
    Mar 2009
    Location
    Brussels
    Posts
    30
    Thanks
    3
    Thanked 1 Time in 1 Post
    mmh.. it says 3.2E (have no idea what the E stands for)
    Is there any way to update my system without loosing my current settings?

  4. #4
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    Quote Originally Posted by Roy235 View Post
    mmh.. it says 3.2E (have no idea what the E stands for)
    Is there any way to update my system without loosing my current settings?
    The E stands for Europe or PAL

    If you install Starfall it blocks the game update section of the disk , then if it doesn't work, you look in the guide /tutorial section at the problematic games thread....... hopefully on there. some nice kind soul will tell you which IOS is needed to install in order to play the game
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  5. #5
    Junior Member Roy235's Avatar
    Join Date
    Mar 2009
    Location
    Brussels
    Posts
    30
    Thanks
    3
    Thanked 1 Time in 1 Post
    thnx 4 tip. i had already looked up some info. u just confirmed what i thought i needed to do

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •