Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Onslaught Prob.

  1. #1
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts

    Onslaught Prob.

    Hey, it doesn't matter if you cant help me, but recently i downloaded onslaught (WAD) from wehackwii. i installed it with wad manager etc., and it appeared on the menu, but when i press start, it has a black screen, and then it goes back to the wii menu. It is as if i had pressed home, wii menu etc. its a PAL wad and everything, but i dot know whats wrong with it.

  2. #2
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I've got the same problem I'm with a 3.2E wii and a IOS36

  3. #3
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  4. 1 User Says Thank You Rossy For This Useful Post


  5. #4
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    What rev to install ?
    And how to install it ? (n00b)
    Last edited by goyaume; 02-19-2009 at 02:40 PM.

  6. #5
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    i got 3.4e, but i haven't needed to downgrade, all others work.

  7. #6
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    Sorry I'm on 3.2.....

    you could try this

    http://www.wiihacks.com/games-homebr...-pal-wads.html
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  8. 1 User Says Thank You Rossy For This Useful Post


  9. #7
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thaks my god i'ts works rossy you are a god ^^
    Last edited by goyaume; 02-20-2009 at 01:55 AM.

  10. #8
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    Quote Originally Posted by goyaume View Post
    Thaks my god i'ts works rossy you are a god ^^
    PMSL
    I just been here a bit longer and know the search box can sometimes be vague
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  11. 1 User Says Thank You Rossy For This Useful Post


  12. #9
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    so was it the cIOS or the WAD that was the problem?

  13. #10
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I think the cIOS was the problem

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •