Results 1 to 8 of 8

Thread: Admiral Help-Gecko os and wii settings

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    58
    Thanks
    32
    Thanked 0 Times in 0 Posts

    Question Admiral Help-Gecko os and wii settings

    Hi to all, (Particularly Admiral Victorinox)

    Can this be explained? and possibly fixed.

    Japanese Wii in Australia with a modchip and 3.2J firmware.
    Has Homebrew and Gecko os which I run all locally sourced games (PAL)thru.
    All of this is working fine, However, Wii Fit asks to confirm the dates correct when you start the game(01/01/2000), and if not to go back to the Wii menu and correct the date.

    The date in the Wii settings menu is correct, but the game only seems to want to start as if today is 01/01/2000. It just means the game cannot recognise my true age etc.
    Does loading a game thru Gecko os tnen not allow the game to read the wii settings?
    How do I fix this?
    Also whenever I exit out of a game loaded thru Gecko OS and want to go back to the Homebrew Channel or to the wii itself, I must restart the Wii, Is this normal?

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    you know -,_-, other people exist on this forum 40k+ to be exact XD

    just remove 9 years form when you were born =P

  3. #3
    New Member
    Join Date
    Jan 2009
    Posts
    58
    Thanks
    32
    Thanked 0 Times in 0 Posts
    Hi Admiral
    Firstly Thankyou!
    Yes many others exist, and at the risk of copping a serve from you again, I posted this same question yesterday where many looked but none replied.
    I also searched for this particular query and could not find anything related as specifically as I was asking. After getting nowhere I thought I would take the liberty of getting your attention as I was feeling frustrated and all alone.
    The idea of the 9 year deduction is not new, My wife has been doing more than that for years. lol!
    But as I am trying to educate myself on all of this I was trying to get more of an understanding of why this all occurs?
    Do you know?

  4. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    it could be a bad dump or burn, where some numbers got corrupted etc... since ive never heard of it befor, odds are its something like that

  5. #5
    New Member
    Join Date
    Jan 2009
    Posts
    58
    Thanks
    32
    Thanked 0 Times in 0 Posts
    Hi,
    The game is a brand new, shop legit. Not a burned copy. My Homebrew is the_homebrew_channel-beta_8-iso-JAP.tar.gz
    (MD5: 8870765067b6e9bc594a5dccd08460ed)
    with the apps package.
    Where you thinking it a bad dump or burn on the Home brew or the game itself?
    Could it be the Beta 8 version is the problem?

  6. #6
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    sooner or later, u'll update hbc to v1.0.1 via wifi. why not give it a try ?
    i may test it with wiifit_usa at 3.3j, gecko.... :P

  7. #7
    New Member
    Join Date
    Jan 2009
    Posts
    58
    Thanks
    32
    Thanked 0 Times in 0 Posts
    Hi Billyhome,
    My wii is not net connected yet, remember, I am learning on the run here. interested to see how you go though.
    Do you know if the GeckOs has somekind of wall that limits the Wii settings with the game (i.e. that is how it allows inter region game paly?) so maybe a file is available?

  8. #8
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Sir,
    sorry, i hv no idea abt Gecko codes. but apps. :P

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •