Results 1 to 5 of 5

Thread: puzzled

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    60
    Thanks
    36
    Thanked 3 Times in 2 Posts

    Thumbs up puzzled

    Hi all, first of all hope this the right place where to post my problem, and also a big sorry for not been on here for ages n ages, but i know one of you peeps will point me in the right direction.

    After soft modding the wii, donkeys ago, never had a problem with it at all. My set up is

    usb memo stick 16gb
    and i use wiiflow to boot n play
    which all work fine. One of the backups was black ops for online (which was never off) and had lost it from memo stick so For some reason i had to do another back up of the game which all seems to work untill i get online. I ve had the update and then it does this.

    It connects online, signs me in , i can only join free for all ,then thats it NO ONE apart from my self is there waited like an hour does nothing at all
    Ive tryed looking all over google to see what it could be and the only thing was like last year but no real answers
    Ive also tryed the blackops guide on here for issues about online play
    my other back ups work fine its just this one.
    all the setting are set up right,i can go on line ect. and even the shop channel seems strange to me any help would be great
    and sorry for wafflen on peeps

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,160
    Thanks
    968
    Thanked 1,108 Times in 874 Posts
    Perhaps people just don't play the game anymore?

    If I spelled something wrong, I'll just blame it on auto-correct

  3. 1 User Says Thank You SNES_Master For This Useful Post


  4. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,177
    Thanks
    1,439
    Thanked 2,546 Times in 1,881 Posts
    I was just able to get into a team deathmatch almost immediately. Do some searching for open port requirements for your router for this game. Could be firewall issue on your end.

  5. 1 User Says Thank You cjizzle For This Useful Post


  6. #4
    New Member
    Join Date
    Dec 2011
    Posts
    60
    Thanks
    36
    Thanked 3 Times in 2 Posts
    Perhaps people just don't play the game anymore? well me carnt really see that, no one at all online apart from me, theres gota be at least a good hand full of peeps still playing the game online

    and as well as open ports, will look into it but if it was my router or firewall wouldent it do the same with mw reflex but i can still play that and theres always peeps online with that as ive played a good few matches but thanks anyway

  7. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,177
    Thanks
    1,439
    Thanked 2,546 Times in 1,881 Posts
    Tcp [443, 3074] udp [3074, 3075]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •