Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: help and advise please (i have looked around to no avail)

  1. #1
    New Member
    Join Date
    Aug 2013
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    help and advise please (i have looked around to no avail)

    I recently got a Wii that had already been softmodded it has all homebrew and ish loader gx etc but found the usb loader can't find the usb I have plugged in I have looked at the compatibility list and used a Seagate 160gb hdd also a scandisk 2gb pen drive but both the same just counts down and doesn't find them I am also plugging them into the port closest to the side as it says in a guide on here, I am wondering what could be wrong and how could I fix it, I am new to this with the Wii but am not a complete noob to modding but your help if possible would be appreciated very much, I was thinking of basically using letterbomb and the instuctions on here to re hack the we I'm guessing it just over writes what was done with what I do, but if I can fix the problem easier that would be better obviously, thank you for your time

  2. #2
    New Member IBe6UBe9's Avatar
    Join Date
    Aug 2010
    Posts
    238
    Thanks
    88
    Thanked 69 Times in 61 Posts
    Quote Originally Posted by marc85y View Post
    I was thinking of basically using letterbomb and the instuctions on here to re hack the we I'm guessing it just over writes what was done
    You can post a system check or just re-mod it, if you re-mod it then you'll be up to date.


    EDIT: just me sure you post your questions in the proper section.
    Last edited by IBe6UBe9; 08-11-2013 at 05:25 AM.

    Best place on the net for all your wii needs

    Useful Links,
    Click the Spoiler


  3. 1 User Says Thank You IBe6UBe9 For This Useful Post


  4. #3
    New Member
    Join Date
    Aug 2013
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I was thinking to re mod but wasn't sure I'm a bit of a noob to Wii modding, and not knowing how they did it made me unsure. Thank you

  5. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,331
    Thanks
    365
    Thanked 1,048 Times in 894 Posts
    Depending on what your syschecked looks like, remodding completely is a possible solution. If you want to post the syscheck first to make sure, I have directions on how to generate and post one in my signature.

    If you choose to just remod your system, the Softmod Any Wii guide is also linked in my signature.

    Click Below for recommended Links


  6. 1 User Says Thank You llaffer For This Useful Post


  7. #5
    New Member
    Join Date
    Aug 2013
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thank you your amazing this site is awesome, I will syscheck when I can get on my pc and Wii later, could you tell me where to post it to be checked for me I don't want to annoy anyone putting it somewhere I'm not supposed to. Also there are the files still on the sd card with only about 300MB left will it fit on there or should I cut the other files off

    Sorry didn't realize there was link for it there it's strange on my mobile

    thanks again dont the syscheck will wait to see whats said

    thanks again for the advise just one more thing (i hope) just downloaded the wad pack after being told the problem is my 202, im just wondering do i clear the sd and just have the extracted files on it? (sorry im new to wii modding/hacking)

    updated now done syscheck again and 202 changed will check it works tomorrow, thank you for your help
    Last edited by Pob3008; 08-15-2013 at 02:23 AM.

  8. #6
    New Member
    Join Date
    Aug 2013
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    hi been a couple of days but been busy,just tried it and usb loader gx just returns to home screen can anyone help with that.

  9. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    902
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    Are u trying to load it from the wii menu or the homebrew channel?

  10. #8
    New Member
    Join Date
    Aug 2013
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    From the Wii menu,should I through hbc

  11. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    902
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    Try through the hbc

    Sent from my C6603 using WiiHacks

  12. #10
    New Member
    Join Date
    Aug 2013
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    thanks again, got that one sorted, annoyin gettin the wii already done and me finding problems,thanks to you ppl on here helping me get it sorted, doi need to keep all the apps on my sd card to use them on my wii even if there on the home channels??

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •