Results 1 to 3 of 3

Thread: Begginer having troubles with wii

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Begginer having troubles with wii

    Hello guys, I'm new to this forum and I don't know if this topic has already been discussed or not, but I'll ask anyway...
    I have a modded Wii that I bought from a friend 6 months ago, I don't know what hacks or modchips were used on it, but I really didn't care because the games that I downloaded functioned very good.
    The problem is that from a time now, when I burn a copy and play it on the wii, it says that and unrecognised device was used (or something like that) especially for the games:
    Call of duty - World at war
    WWE SmackDown vs. Raw 2009
    My fitness coach
    and some other games that I don't remember right now.
    Oh...by the way I'm from Europe if this matters and I know about the PAL and NTSC thing (btw is there a way U can use NTSC on a PAL wii?)
    Anyway, as I searched through the internet in search of an answer I came by a hack called twilight 3.2 and I was wondering: do I have to install this on wii, or not?
    If it matters I burn my copies with Alcohol 120 without any of the safedisc secuROM options.

    Thank you.

  2. #2
    e39
    e39 is offline
    Member
    Join Date
    Dec 2008
    Posts
    1,029
    Thanks
    15
    Thanked 1,340 Times in 187 Posts
    no need to post the exact same thing twice.

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  3. 1 User Says Thank You e39 For This Useful Post


  4. #3
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    sounds like error 001, update your chip
    replace your chip
    or softmod it

    AND no you can try random updates or open it, but theres no way to tell outside of that

  5. 1 User Says Thank You admiral victorinox For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •