Results 1 to 10 of 10

Thread: Wii internet connect issues..help!

  1. #1
    New Member rstorm85's Avatar
    Join Date
    Oct 2012
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Wii internet connect issues..help!

    Sup guys,
    I have a new black wii. Hacked with the hack any wii guide by mauifrog. Im on 4.3U. Everything works fine except.

    I installed netflix about a week ago. Now every time i watch something. The next thing i try to watch wont load. It says im not connected to the internet. I try a connection test and it says succesful. So i wait about 10 minutes then i can watch something again. This has been happening for about a week. I dont use the internet on the wii for anything else except netflix.

    I have comcast with a motorola sbg6580 modem/router combo. The router is about 30 feet from the wii, and i cant move it closer. But i think it is close enough.

    Any ideas? Thanx

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,752
    Thanks
    1,900
    Thanked 4,403 Times in 3,692 Posts
    Blog Entries
    5
    Sounds like a NetFlix problem, not a Wii problem (though it could be router-related).

  3. #3
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,243
    Thanks
    1,008
    Thanked 1,141 Times in 897 Posts
    Is this Netflix you installed from a Wad or an official DL from the Shop Channel? Also are you loading it from the Wii NAND or EmuNAND?

    I found that I had this issue when loading the channel from EmuNAND via USB Loader GX, but if loaded from the Wii menu using the real NAND it would work.

  4. #4
    New Member rstorm85's Avatar
    Join Date
    Oct 2012
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by SNES_Master View Post
    Is this Netflix you installed from a Wad or an official DL from the Shop Channel? Also are you loading it from the Wii NAND or EmuNAND?

    I found that I had this issue when loading the channel from EmuNAND via USB Loader GX, but if loaded from the Wii menu using the real NAND it would work.
    Its dl from the shop channel. And installed to the wii memory not the sdcard

  5. #5
    New Member rstorm85's Avatar
    Join Date
    Oct 2012
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 2 Posts
    It worked fine to my dads place. We were there for a month and the netflix worked perfect over wifi. They have time warner with an older motorola modem/router combo.

    Im thinking its the router settings but i dont know what to check

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    You could try running the wifi on a different channel, or try a different encryption setup. I have trouble with my netflix on my wii that is at a distance all the time. Sometimes I think wifi on the wii just sucks.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    New Member rstorm85's Avatar
    Join Date
    Oct 2012
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by mauifrog View Post
    You could try running the wifi on a different channel, or try a different encryption setup. I have trouble with my netflix on my wii that is at a distance all the time. Sometimes I think wifi on the wii just sucks.
    Ok maybe ill try the channel change. My encryption is wpa2 (aes) is that preferable?

    Whats weird is wen i was to my dads house we were in a guest house, and the wii was about 60ft away in the other house from the router and it worked fine.
    Last edited by rstorm85; 02-28-2013 at 07:13 PM.

  8. #8
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,243
    Thanks
    1,008
    Thanked 1,141 Times in 897 Posts
    I could be wrong but I don't think Wii does WPA2...try using WEP.

  9. #9
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,615
    Thanks
    397
    Thanked 1,125 Times in 960 Posts
    Quote Originally Posted by SNES_Master View Post
    I could be wrong but I don't think Wii does WPA2...try using WEP.
    Wii can handle WPA2. DS can't (I tried accessing my wifi on my 3DS using a DS game earlier today, and it wouldn't take since I'm not on WEP anymore )

    Click Below for recommended Links


  10. 1 User Says Thank You llaffer For This Useful Post


  11. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Since it only take a few minutes to crack wep, probably good not to use it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •