Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: SDHC Card Randomly not working?

  1. #1
    New Member BoBstangg's Avatar
    Join Date
    Jan 2013
    Posts
    23
    Thanks
    7
    Thanked 1 Time in 1 Post

    Thumbs down SDHC Card Randomly not working?

    Well ive used this card before on my wii, its a 4GB Lexar SDHC card and i tried putting it in my wii so that i can load my homebrew applications but it didnt want to work? I then put it in my computer and then switched everything to my old 514MB SD card and it worked just fine on my wii. Im running 4.3u

  2. #2
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    out of imagination:
    is the Lexar a microSD in SD adaptor ?
    ....won't loaded or loaded but not working ?

    possible causes --> directy card, bad card, bad adaptor, or deformed SD connects inside Wii
    Last edited by billyhome; 01-28-2013 at 09:31 PM.

  3. #3
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Have you tried reformatting the card?
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  4. #4
    New Member BoBstangg's Avatar
    Join Date
    Jan 2013
    Posts
    23
    Thanks
    7
    Thanked 1 Time in 1 Post
    well i was examining the card and i guess i mustve broke it because theres a peice missing in the corner my computer reads it just fine though

  5. #5
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    All SD cards have a corner missing. That ensures that the card is inserted correctly into the slot.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  6. #6
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Missing corner ? Show photo to ensure we get u right.

  7. #7
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by billyhome View Post
    Missing corner ? Show photo to ensure we get u right.
    This is what I'm talking about.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  8. #8
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by dniMretsaM View Post
    This is what I'm talking about.
    ok, to give you some idea..... this pin-9 (next to the SD corner) is an un-used pin !
    sdcard.jpg

  9. #9
    New Member BoBstangg's Avatar
    Join Date
    Jan 2013
    Posts
    23
    Thanks
    7
    Thanked 1 Time in 1 Post
    Quote Originally Posted by dniMretsaM View Post
    This is what I'm talking about.
    Yeah mine is like that too so i guess it isnt broken but i still cant figure out why it wont work -.-

  10. #10
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by BoBstangg View Post
    Yeah mine is like that too so i guess it isnt broken but i still cant figure out why it wont work -.-
    Have you tried reformatting the card? (I feel like I already asked that question.)
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •