Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: new problem

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    60
    Thanks
    36
    Thanked 3 Times in 2 Posts

    new problem

    Hi first of all merry xmas to all. Hi there ive got a problem again after modding another wii with exactly the same firm ware and homebrew , hackmii etc it was working fine untill i went to turn it on. At first i thought the controller needed to be sync because it would not let me press A. After a few try's still no joy. I can fell the rumble inside but theres no arrow after the console starts after a few seconds and will not let me press A. The controller works fine with the other wii and so does the censore bar but not with this one. So i all i can do is turn and wait a few seconds untill it starts its self any ideas what it could possible be plz .

  2. #2
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    Have you installed Priiloader?

    Sent from my A75 using Tapatalk 2

  3. 1 User Says Thank You kunparekh18 For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2011
    Posts
    60
    Thanks
    36
    Thanked 3 Times in 2 Posts
    yes priiloder is installed. ios v80, systemmenu v514, priiloder v0.4 r78

  5. #4
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,707
    Thanks
    3,235
    Thanked 1,349 Times in 1,123 Posts
    Go in to Priiloader by turning the wii on and then Press and hold the reset until Priiloader pops up.
    Now go in to System Menu Hacks, go down to Replace Health Screen With Back Menu and Enable, then go to Auto Press A at Health Screen and enable it.
    Now go down and save the settings and exit out.

    This should automatically get you past the health screen with out you pressing anything.
    Last edited by Jax; 12-28-2012 at 06:07 AM. Reason: Added More..

  6. 1 User Says Thank You Jax For This Useful Post


  7. #5
    New Member
    Join Date
    Dec 2011
    Posts
    60
    Thanks
    36
    Thanked 3 Times in 2 Posts
    thank you very much i had to plug gamecube controller into it to do that its all working again hope you injoy your new year +1m8

  8. 1 User Says Thank You willma1 For This Useful Post

    Jax

  9. #6
    New Member
    Join Date
    Dec 2011
    Posts
    60
    Thanks
    36
    Thanked 3 Times in 2 Posts
    Hi jax my wii is doing the same thing again . Ive tryed them steps again and they are still Enabled any more ideas on what this problem could be
    Last edited by Jax; 12-29-2012 at 05:53 AM. Reason: Fixed Name..

  10. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,835
    Thanks
    924
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    Try re-syncing the wii remote, hold down the sync button on the wii for 15 seconds to hard reset it then sync the remote

  11. 1 User Says Thank You Pob3008 For This Useful Post


  12. #8
    New Member
    Join Date
    Dec 2011
    Posts
    60
    Thanks
    36
    Thanked 3 Times in 2 Posts
    thanks pob3008 al give it a try and report back

    bingo its worked do you know why this keeps happening thanks again pob3008
    Last edited by Pob3008; 12-29-2012 at 02:22 AM.

  13. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,835
    Thanks
    924
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    It should not happen again now that u have hard reset the sync

  14. 1 User Says Thank You Pob3008 For This Useful Post


  15. #10
    New Member
    Join Date
    Dec 2011
    Posts
    60
    Thanks
    36
    Thanked 3 Times in 2 Posts
    pob3008 it keeps doing the same thing over n over again every time i turn the console on my other wiis all work fine. Do you think it could be on its way out. I can still use it ,its just a bit annoying having to do this all the time but thanx again m8 +1

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •