Results 1 to 7 of 7

Thread: Skylandes giants using usb loader portal can not connect?

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 2 Times in 1 Post

    Skylandes giants using usb loader portal can not connect?

    I backed up skylanders giants and trying to rub the gane using usb loader as it is a iso image. Game starts but portal does not get recognized? Are there special settings in the usb loader to get it to work? Gets recognized from the retail cd?

  2. #2
    New Member
    Join Date
    Sep 2010
    Posts
    28
    Thanks
    25
    Thanked 1 Time in 1 Post
    i have the same issue

  3. #3
    New Member JoeP121's Avatar
    Join Date
    Aug 2012
    Location
    United States
    Posts
    72
    Thanks
    13
    Thanked 16 Times in 13 Posts
    Yes. The special settings are: you need to set it to load using a special ios -cIOS247 [53] d2x-v7 to be exact. Assuming you have used the softmod any wii guide, you will already have this ios installed. If you run the retail cd from the normal disc channel it should work - but I believe using the loader and ios 247 will just point the game to the second usb port on the wii (the upper one).

    Check out this guide....it will tell you all you need to know: SKYLANDERS GUIDE - including how to install the ios if you haven't used the softmod any wii guide.

    Post back and let me know that it works. Good luck.

    EDIT: I believe it will only work with USB Loader GX and Configurable USB Loader because I don't think that wiiflow allows you to use a special ios (I am unsure of that though). Best bet is to use what the guide tells youto.

  4. 1 User Says Thank You JoeP121 For This Useful Post


  5. #4
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 2 Times in 1 Post

  6. 2 Users Say Thank You to hanibal For This Useful Post


  7. #5
    New Member
    Join Date
    Sep 2010
    Posts
    28
    Thanks
    25
    Thanked 1 Time in 1 Post
    great thanks guys i got it working, i used the 2nd method described in the above link to update my cios to the d2x and used ios 247 with cfg usb loader.

  8. 1 User Says Thank You protell For This Useful Post


  9. #6
    New Member
    Join Date
    Mar 2013
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by protell View Post
    great thanks guys i got it working, i used the 2nd method described in the above link to update my cios to the d2x and used ios 247 with cfg usb loader.
    guys,

    if anyone can help this weird issue...skylanders guide followed the above recommendations implementing and everything was working for 2-3 weeks. my son hasnt been playing for about a week, then this morning when loading he seems like its hanging in a black screen (never happened before). i have to force the reset to restart the console.

    weird indeed, before this i had the portal issue. which was rectified, and now this.

    any suggestions welcome..

    thank you in advance.

    Jim

  10. #7
    New Member
    Join Date
    Mar 2013
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    forgot to mention, i recently added a HDMI adapter, not sure if this was the cause but when i the setup back to the RCA *Red, Yellow, White cables - still the same

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •