Results 1 to 7 of 7

Thread: wii starts with warning menu, then black screen freeze

  1. #1
    New Member djhulk2's Avatar
    Join Date
    Jan 2010
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts

    wii starts with warning menu, then black screen freeze

    sooo what i did was downloading loadstructer 1.7 and selected configusb loader fowarder. I hooked up my wbfs usb drive and hit run to make wad files. I went on mutli mod manager and installed the wads..everything said installed ok, then i hit home to restart wii. It didnt want to load the home screen, so i restart it. Now i turn it on, everything works normal, i get the waring health and safety screen but when i press A, the screen is black..the controller is still connected but nothing is on the screen. I hold the power button on the controller the remote shuts off and the wii is still on, i gotta hold the power button on the wii for like 5 seconds to shut it off. My version is 4.2 if i remember, and i had bootmi installed...but im holding reset button and it just launches into the warning screen...so what to do

  2. #2
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Do you have priiloader , turn on your Wii while pressing the "reset" button; priiloader should load or boot2 make sure you have a directory named "bootmii" with the "armboot.bin" and "ppcboot.elf" files inside on your SD card, if you have bootyou on your SD change it back to bootmii and when you turn on your Wii boot2 should load. Go to HBC and MMM and uninstall the wads you just install, one or more wads is causing a banner brick.
    http://www.wiihacks.com/bricked-wii-...creen-wii.html

    When you install wads from some out of region games it could cause a banner brick never install wads without priiloader or boot2 install first.

    Last edited by candylove; 11-23-2012 at 12:45 PM.

  3. #3
    New Member djhulk2's Avatar
    Join Date
    Jan 2010
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i turn on the wii and hold reset, its not launching bootmi or priiloader, just goes into warning screen press A. i have the bootmi folder with armboot, bootmi, and ppcboot

  4. #4
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Make sure you have the folder for priiloader also, because if you do not have boot2 and you have BootMii/IOS, Bootmii/IOS will not load when you turn the Wii only from HBC. Go to the link I gave you for more information.

  5. #5
    New Member djhulk2's Avatar
    Join Date
    Jan 2010
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i been doing everything on that link, got the gc controller now and still nothing

  6. #6
    New Member djhulk2's Avatar
    Join Date
    Jan 2010
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts
    so i installed a bad wad, and no boot2 or preloader launching while i hold the rest....so is there a way to skip menu screen, and get back on homebrew to uninstall the bad wad?
    i still have my keys.bin file on sd card 2 :/
    Last edited by djhulk2; 11-23-2012 at 02:22 PM.

  7. #7
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Maybe if you post for help in that forum, mauifrog could help you, I only know how to uninstall the bad wad with priiloader and boot2.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •