Page 4 of 11 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 107

Thread: Shop Channel Updated to v21

  1. #31
    New Member RajamBop's Avatar
    Join Date
    Jan 2010
    Posts
    20
    Thanks
    22
    Thanked 2 Times in 2 Posts
    Pretty sure I picked the right region. Searching about this, it seems I may have an outdated version of IOS56... Could that be the source of the problem? What's the latest IOS56?

    EDIT: And why is error 002 a bad thing? I'm getting a little scared...

  2. #32
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,243
    Thanks
    1,468
    Thanked 2,587 Times in 1,909 Posts
    You probably need an updated IOS56. If you used wiimod to install it you should be able to do it from WiiMods IOS Manager.

  3. #33
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    Yes, that could very well cause it. I suggest going to the Softmod ANY Wii guide and following from "Softmods with Homebrew channel installed". Go from there to the end and it will update all your IOS and cIOSs to the latest versions.

    Edit: Error 002 is a form of bricking, it's fixable but still not a good thing to have. Error 003 is when you're screwed.

    @CJizzle: double posting when I try to edit happens to me a lot too lol. I blame my iPhone

  4. 1 User Says Thank You SNES_Master For This Useful Post


  5. #34
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,243
    Thanks
    1,468
    Thanked 2,587 Times in 1,909 Posts
    You probably need an updated IOS56. If you used wiimod to install it you should be able to do it from WiiMods IOS Manager.

    EDIT: Or you can grab the wad from HERE.

    EDIT2: Ok thats weird, I went to edit a post and it posted again?..?

  6. 1 User Says Thank You cjizzle For This Useful Post


  7. #35
    New Member RajamBop's Avatar
    Join Date
    Jan 2010
    Posts
    20
    Thanks
    22
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by SNES_Master View Post
    Yes, that could very well cause it. I suggest going to the Softmod ANY Wii guide and following from "Softmods with Homebrew channel installed". Go from there to the end and it will update all your IOS and cIOSs to the latest versions.

    Edit: Error 002 is a form of bricking, it's fixable but still not a good thing to have. Error 003 is when you're screwed.
    uh thanks; how can I get rid of the 002 error? If I follow that guide to update all IOS and cIOS will I be ok?

    EDIT: Just to be sure, this is the guide to follow? : http://www.wiihacks.com/recommended-...d-any-wii.html
    Last edited by RajamBop; 12-01-2012 at 06:30 AM.

  8. #36
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    Quote Originally Posted by RajamBop

    uh thanks; how can I get rid of the 002 error? If I follow that guide to update all IOS and cIOS will I be ok?
    Follow Cjizzle's instruction and you'll be all set
    He knows his stuff

    Edit: yes, that's the any Wii guide I was referring to.

  9. 2 Users Say Thank You to SNES_Master For This Useful Post


  10. #37
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,243
    Thanks
    1,468
    Thanked 2,587 Times in 1,909 Posts
    Thanks SNES. Your suggestion was just as valid. Mine was a little more pointed at the direct problem with the 002, but following the ANY Wii guide would fix the problem as well Either way, the OP should be good to go!

  11. 1 User Says Thank You cjizzle For This Useful Post


  12. #38
    New Member RajamBop's Avatar
    Join Date
    Jan 2010
    Posts
    20
    Thanks
    22
    Thanked 2 Times in 2 Posts
    ok thanks a lot guys, I'll try first installing the IOS56 linked by cjizzle. I don't have wiimod, but I guess using Multi-Mod Manager 13.4 will do? Also just to be sure, do I install IOS56 with IOS236 as per usual?

  13. #39
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    Quote Originally Posted by RajamBop
    ok thanks a lot guys, I'll try first installing the IOS56 linked by cjizzle. I don't have wiimod, but I guess using Multi-Mod Manager 13.4 will do? Also just to be sure, do I install IOS56 with IOS236 as per usual?
    Yup, always use 236 for installs. And MMM should be fine for the install, a wad manager is a wad manager.

  14. 2 Users Say Thank You to SNES_Master For This Useful Post


  15. #40
    New Member RajamBop's Avatar
    Join Date
    Jan 2010
    Posts
    20
    Thanks
    22
    Thanked 2 Times in 2 Posts
    Reporting back to say that installing that latest IOS56 worked perfectly! aiming to get the Check Mii Out Channel now. Thanks a lot!

Page 4 of 11 FirstFirst ... 23456 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •