Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Homebrew apps and classic controllers

  1. #1
    New Member bedouin's Avatar
    Join Date
    Jul 2012
    Location
    Cairo, Egypt
    Posts
    77
    Thanks
    7
    Thanked 4 Times in 4 Posts

    Homebrew apps and classic controllers

    It doesn't matter which of these classic controllers I use with homebrew apps.



    The end result is always this.



    I thought the pro controller was the sole troublemaker?

    Sent from my iPad using Tapatalk HD

  2. #2
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Your picture shows Code Dump. Was the Wii console softmodded with HBC to the latest version?

  3. #3
    New Member bedouin's Avatar
    Join Date
    Jul 2012
    Location
    Cairo, Egypt
    Posts
    77
    Thanks
    7
    Thanked 4 Times in 4 Posts
    1.1.0. I bought it brand new this summer and followed the guides here to mod it. Homebrew apps (emulators mostly) crash or begin acting erratically whenever I plug in a classic controller. I don't get it.


    Sent from my iPad using Tapatalk HD

  4. #4
    New Member
    Join Date
    Oct 2011
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    just buy an adapter for the original controllers and use the actual original controllers its much more fun and gives you a better experience when playing old games as far as you having code dumps it doesn't have anything to do with the contolers you use it has to do with how the rom is set up in the emulator

  5. #5
    New Member bedouin's Avatar
    Join Date
    Jul 2012
    Location
    Cairo, Egypt
    Posts
    77
    Thanks
    7
    Thanked 4 Times in 4 Posts
    HBC iitself becomes unstable when a classic controller is plugged in. Any homebrew app goes haywire with either of the classic controllers attached, but works fine without. The controllers work fine with VC games or with games loaded through USB Loader GX (although not in the loader itself). I'll make a video of the behavior if necessary.

  6. #6
    New Member bedouin's Avatar
    Join Date
    Jul 2012
    Location
    Cairo, Egypt
    Posts
    77
    Thanks
    7
    Thanked 4 Times in 4 Posts
    I'm starting to think my controller is a knockoff. The Nintendo logo on the package looks a little odd.


  7. #7
    New Member
    Join Date
    Oct 2011
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thats really odd I've never had that problem try to use pimp my wii it will update all the necessary files in hbc that might help

  8. #8
    New Member
    Join Date
    Oct 2011
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    http://i25.photobucket.com/albums/c5...500_AA300_.jpg

    i use this cool adapter called the virtue 4 in 1 retro adapter for the wii it allowes you to use all 4 classic controllers for the snes, nes, sega, and n64 works incredible too
    Last edited by markman521; 10-29-2012 at 07:07 AM.

  9. #9
    New Member
    Join Date
    Oct 2011
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ohh no kidding your using a japanese controller the U.S wii's and JAP wii's a lot of the stuff isn't compatible

  10. #10
    New Member bedouin's Avatar
    Join Date
    Jul 2012
    Location
    Cairo, Egypt
    Posts
    77
    Thanks
    7
    Thanked 4 Times in 4 Posts
    It's a fake. After Googling I discovered that knockoffs are notoriously troublesome with Homebrew. No one in Egypt seems to stock the official classic controllers. As for the adapter, I'll keep an eye open for it. I bought it from one of the more reputable stores here, so I'm surprised -- but not really.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •