Results 1 to 4 of 4

Thread: Neogamma Problem, playing gamcube games on Wii

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Neogamma Problem, playing gamcube games on Wii

    Hello,
    I am trying to play phastasy star online on neogamma. I have a problem, is that I believe i followed all the steps. I put the game iso on my SD card, it says not in WBFS format. I have my usb HD and formatted it in WBFS and try to play the game again and it says trying to mount 30..29..28 and so on till it gets to 0. Did anyone have this problem? I think one of the problems I might have is that my system is too new, I got it in xmas of 2010. Thanks guys for the help!

  2. #2
    New Member angelsosa's Avatar
    Join Date
    Jul 2012
    Location
    Middle of Texas - 79512
    Posts
    189
    Thanks
    12
    Thanked 57 Times in 45 Posts
    Are you trying to run Neogamma w/ DiosMios or DiosMiosLite? I had some luck with Neogamma... Did you run drag and drop the iso onto the discEx program? Have you tried compressing it? Is it the same version as your wii? If you don't have discEx, here's a link: file.
    And re-read over this guide. Make sure you follow all of the steps. I had some problems at first, but this fixed them. Good luck!

  3. #3
    New Member
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay, I followed all the steps. I have the game iso on my SD card. It boots it up and then I get a black screen. Uh, but it did say phantasy star and got me all excited but didnt boot up correctly! What should I do now?

  4. #4
    New Member angelsosa's Avatar
    Join Date
    Jul 2012
    Location
    Middle of Texas - 79512
    Posts
    189
    Thanks
    12
    Thanked 57 Times in 45 Posts
    Do you still get the countdown?

    Here's the deal I've learned with GameCube games, if they load, like... AT ALL, then a black screen for a while is NOT a bad thing... Try letting it sit for try 5-10 minutes, if it doesn't load, try to use either another compression of the game (i.e. if it was non-compressed before, try using a compressed DiscEx ISO game folder) Here's an expansion to the DiscEx that I've had wonders with: DML_create_wad_v0.9.zip
    Usage of this file set is explained here: http://www.wiihacks.com/other-faq-gu...os-v2-0-a.html
    Simply extract this, and place it in the folder where you had DiscEX, these two will run in cooperation to create either a compressed folder or uncompressed folder. Have you considered using a different loader such as USB Loader GX? It has a MUCH better graphics user interface. If not I would recommend that. Are you running 4.3u? And if so, I can run you thru the ENTIRE process to update your wii. Mine had to be updated PROPERLY to do ANYTHING gamecube...

    ... I'm guessing your wii has the Homebrew Channel, correct? Start entirely updating your wii according to: http://www.wiihacks.com/recommended-...d-any-wii.html
    Start at Chapter 1, under the spoiler "Softmods with Homebrew Channel Installed" run ENTIRELY word for word to update your system. Then try it again.


    Please use the EDIT Function.
    Last edited by Jax; 08-15-2012 at 06:32 AM. Reason: Merged Posts.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •