Results 1 to 3 of 3

Thread: Wii HDD not recognized

  1. #1
    New Member
    Join Date
    Apr 2011
    Posts
    43
    Thanks
    12
    Thanked 1 Time in 1 Post

    Wii HDD not recognized

    The Wii was always a bit finicky with this hard drive, but I could usually get it to work by starting the drive first, then turning on the Wii and launching ConfigUSB. It's been a few months since I've hooked it up and now I can't get the Wii to see the drive.

    I get: "Device is not responding."

    I have it plugged into the USB port near the edge, and it's setup to use IOS 248.

    Any suggestions?

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    224
    Thanked 492 Times in 429 Posts
    Have you tried a new usb cable? Could make a difference.

  3. #3
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Hey wiijacker, If you drive has always been (FINICKY) why do you still use it. What RPM is it running ? What speed data transfer do you have ? Is the Thing self powered ie: portable picks it's power from Wii console. How is it formatted ? I may have some advice with a little more info.......Did you Follow a Wiihacks Guide to mod and to setup your HDD.??????
    Last edited by Grandpa1959; 05-07-2012 at 10:42 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •