Results 1 to 4 of 4

Thread: Remote works or not

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Remote works or not

    Hi All

    I justed update my Wii to all the lastest files and software. I know you lose the wii pointer when in the homebrew channel which is fine.
    I noticed if you run wiimc or wiiflow from the homebrew channel the wii pointer works fine but if you run both these programs from the forwarders you lose the wii pointer. Does anyone know if these is a fix for these or a different forwwarder remember I am using the lastest versions of these programs.

    Thanks

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    The forwarders are just shortcuts that point to the app. There should be no difference in performance. Are you sure those are forwarders and not full channel installs? Did you update your HBC too? There is a new version that should work fine with the new wiimotes as well.

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi

    Ya I have updated all but still the same the forwarder I used is called wiimc channel installer 1.09 should I be using something else.
    Thanks

  4. #4
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Have a look....WiiMC V1.2.4
    Look to the last page in the thread... It has newest version.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •