Results 1 to 3 of 3

Thread: Read error -116 occured when installing homebrew browser.

  1. #1
    New Member
    Join Date
    Feb 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Read error -116 occured when installing homebrew browser.

    Hi all. I am modding the wii using a non-wiihacks guide. (Probably my mistake to not use wiihacks but I only just now found it unfortunately)

    I installed hackmii and the homebrew channel no problem. But I just started running the installation for homebrew browser and when it gets to "Reverting to CodeMii.com repository," it returns the read error -116 and keeps retrying over and over. I'm afraid to just turn off the wii in case something messes up.

    Any suggestions? Thanks.
    Last edited by Luke Johnson; 02-04-2012 at 02:01 PM. Reason: removed external link

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,242
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    Turning your wii off shouldn't cause any issues. The only time it could is if you were installing IOS, priloader or system menu. You should probably do a proper mod and follow the Any Wii guide. The Homebrew browser is included with the ANY Wii guide.

    And for future reference please do not post links to outside guides...Thanks

  3. #3
    New Member
    Join Date
    Feb 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Good to know, thank you.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •