Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Some Help Required - Homebrew Channel Won't Load

  1. #11
    New Member
    Join Date
    Aug 2011
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No joy I'm afriad. I formatted the card and transferred the files back in to it, but I get the same error message.

    I tested a game via a back up disc as my wii is chipped and that loaded up ok so I doubt any update has taken place/been accepted - surley if that was accepted in error the back up disc would not have loaded??

    Hope you guys can help out as I really want to start playing my emulators again on my Wii.

  2. #12
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    post a system check

  3. #13
    New Member
    Join Date
    Aug 2011
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    My system is 4.1e per the top right corner of the settings screen.

    I hsve again reformatted my card - used the bannerbomb v1 save file - but I still get the same SD Card error message when I select the icon in the Wii homescreen.

    My homebrew channel is still showing from the previous installation but does not show my previously installed emulators and will not load up to download them again.

    I am using an 8gb sd card, this is the same card I was using previously as it had all my adventure games for ScummVM on there. Unsure why not working now??
    Last edited by Fiery Phoenix; 01-22-2012 at 02:33 AM.

  4. #14
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    For bannerbomb u need to use a 1 - 2gb non sdhc card. And if the SD icon doesn't load it, try and open it through data management.

  5. #15
    New Member
    Join Date
    Aug 2011
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi guys. I tried various different micro sd cards - none accepted. I dedided to try a different SD Apapter - and it worked!

    Many thanks for the replies

  6. #16
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    your welcome. .



    you could click the thanks buttondown there :P
    ¥

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •